Crazy Problems- Old computer- Tests? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-31-2007, 05:45 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2007
Posts: 224
Default Crazy Problems- Old computer- Tests?

Alright Iam finally able to log in to the site on the actual problem machine! woot! progress!

Ok let me tell you what it is first;

Windows XP pro- SP2
AMD Athlon XP 1500+ (Socket A)
1.35 Ghz
768 RAM
Radeon 9000 128mb Video (AGP 4x)
2 Harddrives -
1 quantum Fireball 12.1 GB (Has OS and 2 basic games)
1 Western Digital 7200 RPM 55.8 GB (Has storage and Huge games)
Microsoft Wireless optical mouse (no driver installed- windows auto detected)
Micro Innovations Multimedia Keyboard (no driver installed - using basic keyboard)


The game HAS run Hellgate:London, and Mythos at Low Graphic settings fairly well, World Of Warcraft at Med/High settings with very little problems.

Now that you know the layout- lets get to the problems.

First Off if anyone has a link to a detailed "all in one" hardware/driver checker= I'd love to start there. Iam not sure if something is conflicting or out of date or what, I just reformatted not too long ago and still having massive problems, including but not limited too:
Blue Screens Of Doom (BSOD)
Black screen while loading and/or playing a game (normally sound is still hear)
Black screen while in a game- that fixes itself after a moment of "lag" or "hangup" (normally sounds are repeated over and over for 1 min or so then it catches up)
Mouse Lag while doing even the most simple of things- like.. windows running- going to "start" the cursor will jump and be jittery.

sometimes an excessive amount of time will pass before loggin in even occurs- and to tell whats running let me screen shot. - oh and the screen is set to low reso and stuff because I was testing my lovely graphics stuff- the Top (not seen) program running is:
alg.exe / LOCAL SERVICE/ 00/ 3,448 K

Any help would be lovely.

Oh and for the sticklers- the "show processes from all users" is not selected- I know- but selecting it shows NO additional info- same amount and same ones.

***TO ADMIN***
if this needs reloacted to "Overclocking, case mod, tweaking PC" or something please move it- I wasn't real sure where to post. Thank you.
Attached Images
File Type: jpg screenshot.JPG (84.7 KB, 54 views)
__________________

Kisskerven is offline  
Old 11-01-2007, 03:42 AM   #2 (permalink)
True Techie
 
Join Date: Oct 2007
Posts: 224
Default Re: Crazy Problems- Old computer- Tests?

So like.. iam double posting and bumping cuz no ones even tried to help yet...


also... i unplugged the dying harddrive.. still blackscreens but doesnt seem to bluescreen.... any help?
__________________

Kisskerven is offline  
Old 11-01-2007, 04:10 AM   #3 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: Crazy Problems- Old computer- Tests?

; ; sorry about not trying to help.. but I'm clueless here. If I was in your shoes I'd be asking the same thing. Fear multiplayer just quit on me. Click the icon and nothing happens.. at all. As if I never even clicked it. And that lil problem has me stumped ; ;

I woulda said maybe a corrupted windows.. But you said you formatted.
2nd guess is maybe your OS HD is starting to kick the bucket.

Only thing I can suggest is try this. Hijackthis.
http://www.techist.com/forums/f70/hi...torial-102711/
I don't even know if it will be of any help, but it could be a good place to start. More people might notice your problem as well. May get faster help.

Sorry >< I'm not so good with software.
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 11-01-2007, 06:58 AM   #4 (permalink)
True Techie
 
Join Date: Oct 2007
Posts: 224
Default Re: Crazy Problems- Old computer- Tests?

hmm found some things.. fixed.. .2 wont fix.. ones ati hotkey poller (my graphics card crap ill deal with) and the other is ... adaware... hmmm

I did shotgun fix... now i have to figure out what fixed it, i turned my graphics card down in windows, changed my game from direct X to d3d (was testing on Counterstrike/steam) and unplugged the second harddrive.

later today (after sleep) Ill redo 1 of these things and play and see if I black screen again.
Kisskerven is offline  
Old 11-04-2007, 01:08 AM   #5 (permalink)
True Techie
 
Join Date: Oct 2007
Posts: 224
Default Re: Crazy Problems- Old computer- Tests?

Still no luck yet... Ill have to do some extensive testing and keep better notes.. or think deeper.. maybe my motherboard is failing?

or perhaps the PSU isn't providing enough power anymore, and system is having lock up and failures?

*sigh* I need to win the lottery and just buy a new PC
Kisskerven is offline  
Old 11-04-2007, 01:26 AM   #6 (permalink)
Master Techie
 
Join Date: Sep 2007
Location: NB, Canada
Posts: 2,215
Send a message via MSN to Akubane
Default Re: Crazy Problems- Old computer- Tests?

overtime's your friend in the long term lol.

another option.. is to find a friend with some compatible parts.. and swap one part at a time to see if you can find it that way. Id start with the PSU..

edit~ oh and darn even winning a small... 5-10k lotto to build a pc, and have enough cash to celebrate would rock ; ;
__________________


C2D E8400 | Diamond 4870 X2 | Biostar Tpower I45 | 4GB G.Skill PK
Corsair 750TX | Xigmatek HDT-S1283 | CM Haf 932
2x Seagate 1TB 7200.11 | Asus Xonar D2X | LT Z-5500's
Razer Lycosa | Razer Lachesis | LG L245WP-BN 24" MVA LCD
Akubane is offline  
Old 11-04-2007, 02:04 AM   #7 (permalink)
True Techie
 
Join Date: Oct 2007
Posts: 224
Default Re: Crazy Problems- Old computer- Tests?

wish my friends were as geeky/tech as me, normally they pitch there old stuff. It took about 2 weeks for my friend to loan this harddrive and its not a very good one at that, he says "it may have problems"

actually as weird as it may sound- I may go into selling plasma to afford some of my bills and leftover money to build my rig... and funnily enough, if so- then it will be built with my sweat, blood and tears, literally.
Kisskerven is offline  
Old 11-04-2007, 12:38 PM   #8 (permalink)
True Techie
 
lastshot's Avatar
 
Join Date: Apr 2006
Location: Westchester, Ny
Posts: 203
Default Re: Crazy Problems- Old computer- Tests?

[QUOTE=Kisskerven;1224218]
Mouse Lag while doing even the most simple of things- like.. windows running- going to "start" the cursor will jump and be jittery.



Oh and for the sticklers- the "show processes from all users" is not selected- I know- but selecting it shows NO additional info- same amount and same ones.
[QUOTE]

OK, I'm Going to try and help, but I'm not the best at this.

Is your mouse wireless? Does it need special drivers to be installed in order to be used?

As for some of your graphical/audio problems try Start>Run>dxdiag and see if there is any issues or problems with audio or video hardware.

And The "show processes from all users" is normal, More processes will show up only if you are logged on to more than one account at a time.

Another thing you can try is downloading this program called CCleaner.(download the newest verson)

Download CCleaner 2.01.507 - filehippo.com
after you install the program, you can select the tab called "issues" , then "scan for issues" then "fix all issues" and that might clean up a few small errors that are goin on.
__________________

lastshot is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Along came a hub, a switch, and a router....Aren't they the same? ReikokuKo Computer Networking and Internet Hardware 21 01-10-2013 04:13 AM
A switch, and a router....Aren't they the same? ReikokuKo Networking Tips, Tricks & FAQ 10 04-10-2009 06:24 PM
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
~~~~8800GT vs 8800GTS 640mb 3dmark06 Scores~! gurusan New Systems | Building and Buying 24 10-27-2007 04:11 AM
My crazy computer - help needed! shanedlm Hardware Repairs and Troubleshooting 5 07-12-2007 04:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.