Computer won't boot! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > System Upgrades
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-03-2006, 10:10 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 43
Thumbs down Computer won't boot!

Not sure which forum this fits in; however, I just recently upgraded my psu so I figured this one would do. Now my problem is on an old e-machine. I turn it on and it automatically goes to a black screen that says it could not boot successfully which may be due to new hardware. If your computer shut down unexpectedly then restart normally. What I have are options as if I hit F8 when starting. I have tried them all (start normally, safe mode, last good configuration). All of them get me back to the same black screen. I can get into bios on start-up but not sure if that helps me any. The machine worked fine after putting the PSU in. This problem started after removing the modem card and attaching a USB modem. Any help on what might be the problem before I throw my restore disk in there and wipe everything out and start all over.

Thanks.
__________________

__________________
AMD Athlon 64 3200+ Venice
Gigabyte GA-K8NF-9 MOBO
MSI Radeon x1600pro 256mb
Patriot pc3200 2x512mb Ram
Aspire ATX 520W PSU
WD Corsair SE SATA 150 80gb HD
Cooler Master Centurion 5 (black/blue) case
Secundus is offline  
Old 03-03-2006, 10:14 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 123
Send a message via AIM to wxt38
Default

have you tried resting the bio? and you said the problem started after you the using of a new usb modem maybe it's not compatible. try another one.
__________________

wxt38 is offline  
Old 03-03-2006, 10:16 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 71
Send a message via AIM to Iamdisturbed764
Default

Maybe you damaged one of the parts did you ground before you put the CPU in?
__________________
My Gaming Pc :)

Coming in March! :(
Iamdisturbed764 is offline  
Old 03-03-2006, 10:17 PM   #4 (permalink)
Junior Techie
 
Join Date: Feb 2006
Posts: 71
Send a message via AIM to Iamdisturbed764
Default

how many posts do you have to have to be a true techy
__________________
My Gaming Pc :)

Coming in March! :(
Iamdisturbed764 is offline  
Old 03-03-2006, 10:19 PM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 43
Default

I have never messed with the bios in the e-machine so they should be at the default setting.

Tried putting original modem card in with same results.

Yes I grounded myself before removing the card.
__________________
AMD Athlon 64 3200+ Venice
Gigabyte GA-K8NF-9 MOBO
MSI Radeon x1600pro 256mb
Patriot pc3200 2x512mb Ram
Aspire ATX 520W PSU
WD Corsair SE SATA 150 80gb HD
Cooler Master Centurion 5 (black/blue) case
Secundus is offline  
Old 03-03-2006, 10:32 PM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

i think the psu is unrelated to this issue. could just be a corrupted windows installation rather than a hardware issue at all. its 100 posts to become a true techie
Nitestick is offline  
Old 03-05-2006, 01:49 PM   #7 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 43
Default

So it looks like using the restore disk and reformatting is the way to go. Any other suggestions?
__________________
AMD Athlon 64 3200+ Venice
Gigabyte GA-K8NF-9 MOBO
MSI Radeon x1600pro 256mb
Patriot pc3200 2x512mb Ram
Aspire ATX 520W PSU
WD Corsair SE SATA 150 80gb HD
Cooler Master Centurion 5 (black/blue) case
Secundus is offline  
Old 03-05-2006, 01:52 PM   #8 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

its worth a shot
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.