Forums bugged? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-04-2010, 07:07 PM   #1 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Forums bugged?

Is it just me or is this happening to everyone?
 

 
[
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-04-2010, 07:13 PM   #2 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Forums bugged?

mak broke it
__________________

__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 02-04-2010, 07:15 PM   #3 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Forums bugged?

Lol I realized. At least it isn't me alone lol.
__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-04-2010, 07:34 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Forums bugged?

Actually I was the one who broke it.

Baez updated the hosting of the mod badges and I swapped the new URL out. it seems that the new URL was longer and pushed some HTML beyond the character limit, leaving the code open-ended.

It should be fixed now.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-04-2010, 07:35 PM   #5 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Forums bugged?

why is there a character limit?
__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 02-04-2010, 07:37 PM   #6 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Forums bugged?

Quote:
Originally Posted by Trotter View Post
Actually I was the one who broke it.

Baez updated the hosting of the mod badges and I swapped the new URL out. it seems that the new URL was longer and pushed some HTML beyond the character limit, leaving the code open-ended.

It should be fixed now.
Ah I see lol and ya it's fixed now .
__________________
Need to update my siggy!
joelm3103 is offline  
Old 02-04-2010, 07:38 PM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Forums bugged?

Quote:
Originally Posted by waffle
why is there a character limit?
So someone can't put a paragraph as their user title.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-04-2010, 07:42 PM   #8 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Forums bugged?

i mean i know character limits for that..but why limits for the html code you can put in?
__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 02-04-2010, 07:42 PM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Forums bugged?

It is still bugged a bit. Those with the folding image have everything as a link to that topic instead of just the image itself.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-04-2010, 07:45 PM   #10 (permalink)
Monster Techie
 
joelm3103's Avatar
 
Join Date: Mar 2007
Location: -Trinidad- and Tobago, Caribbean.
Posts: 1,750
Default Re: Forums bugged?

Quote:
Originally Posted by Mak213 View Post
It is still bugged a bit. Those with the folding image have everything as a link to that topic instead of just the image itself.
When I click the folding image, it's going to the topic...isn't that how it suppose to be? Or have I read what you said wrong .
__________________

__________________
Need to update my siggy!
joelm3103 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Attention all Tech Forums members Larry Forum Admin, Announcements & Feedback 13 12-27-2009 06:05 PM
Why I Love Tech Forums RichM499 Off Topic Discussion 61 11-22-2008 09:47 AM
Can't use forums or Hotmail? really really need help! 318is Hardware Repairs and Troubleshooting 10 03-04-2008 12:16 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.