buggy buggy :) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Techist Forum Information > Forum Admin, Announcements & Feedback
Closed Thread
Thread Tools Display Modes
Old 10-30-2002, 06:38 AM   #1 (permalink)
Junior Techie
Join Date: Oct 2002
Posts: 67
Send a message via ICQ to Xerion Send a message via AIM to Xerion Send a message via Yahoo to Xerion
Default buggy buggy :)

closed button is standard purple one

Celeron 766MHz at 66MHz bus
192 MB RAM: 1x 64 MB + 1x 128mb,both pc 133mhz,but running at 100mhz,cause bus+33mhz
inno3d/innovision tornado GeForce 4 mx 440 64mb ddr,tv-out
40gb 7400rpm Maxtor HDD
Xerion is offline  
Old 11-02-2002, 02:05 AM   #2 (permalink)
Monster Techie
Join Date: Mar 2002
Posts: 1,212
Default Re: buggy buggy :)

Originally posted by Xerion
closed button is standard purple one
ehh? You sure? they look right to me.
Chopper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.