Techist - Tech Forum - View Single Post - windows XP load times

Click Here to Login
View Single Post
Old 07-12-2004, 12:42 PM   #1 (permalink)
kdinser
Newb Techie
 
Join Date: Jul 2004
Posts: 6
Default windows XP load times

Greetings all, I'm a computer repair tech and a client brought in a gateway profile. His complaint was that it was taking a very long time to boot. I checked it out and found that he was correct, the machine was taking 6 to 7 mins to get all the way into windows.

He said he didn't need to save anything on the drive and to just reload it, so that's what I did.

I loaded xp pro from the restore cd that he provided, seemed to just be a normal windows xp pro disk, minus the need to provide an xp product key during install. It still seemed to be kind of slow while working on and loading software. Each thing I loaded on it seemed to increase it's boot time by a minute or more.

When it was all said and done, all apps back on, all updates installed, printer drivers and usb camera drivers loaded, it was back to taking 5+ minutes to install again.

Here's where it gets weird. Suspecting a possible bad HDD at this point, (actually suspected it as a possibility when he first brought it in, but any time a client is going to give me a free hand to eliminate any kind of software problem I'm going to take it) I ghosted his drive over to a test drive and booted from that. It bought up windows in less then a minute. I tested it a few more times, same thing.

I then put his original drive back in and tried it, same problem as before, long boot time. I don't have a clue why I even tried this, but I then ghosted my test drive back over to his original drive. Guess what, the damn thing booted up in just over a minute, loaded a few other apps, and it was still booting up quickly.

Does anyone have a clue what could cause something like this? I was all ready to declare his HDD bad. What could Symantec ghost possibly do to the way the software is installed on a HDD to correct this kind of problem? Boot time went from around 6 mins to just over 1.

Please do NOT use the "Report this post" button to get a reply to your question....as that button is used for members to report problems with the content/images in the post to the Moderators of this forum..and not to answer your question. Thanks!===MicroBell
__________________
kdinser is offline  
 


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.