Wmp 11? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-27-2006, 11:35 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default Wmp 11?

My windows media player keeps on freezing, so I want to upgrade it to the beta 11 version. It installs fine until it reaches 50% which is "Migrating Media Library". It stays on that for about 20 minutes, then it says the installation has failed. Why is this happening?
__________________

marconis is offline  
Old 08-27-2006, 11:41 PM   #2 (permalink)
Ultra Techie
 
AMDSCOrPiO's Avatar
 
Join Date: Jul 2006
Posts: 613
Default

"beta", its not completely stable
__________________

__________________
AMDSCOrPiO is offline  
Old 08-27-2006, 11:42 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default

Oh...I still wanted to install it though, it looked cool
marconis is offline  
Old 08-27-2006, 11:44 PM   #4 (permalink)
Ultra Techie
 
AMDSCOrPiO's Avatar
 
Join Date: Jul 2006
Posts: 613
Default

i had it for awhile, nothing much different, it is pretty cool
__________________
AMDSCOrPiO is offline  
Old 08-27-2006, 11:48 PM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default

Well, any suggestions on what to do?
marconis is offline  
Old 08-27-2006, 11:52 PM   #6 (permalink)
Ultra Techie
 
AMDSCOrPiO's Avatar
 
Join Date: Jul 2006
Posts: 613
Default

It could be a compatibility issue, try running it in windows 2000 or ME,

right click on icon, goto properties, then the compatiblility tab, then click "Run this program in compatibility mode for: and chose

This is what i do for programs that dont fully install and it seems to work
__________________
AMDSCOrPiO is offline  
Old 08-28-2006, 12:00 AM   #7 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default

I just tried it (thanks for the suggestion) and it says it'll only work on XP. I'm clueless.
marconis is offline  
Old 08-28-2006, 12:31 AM   #8 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default

Well, I got it to work and have no idea how. I tried to paly a movie, and it brought me to another weird setup thing and it worked.
marconis is offline  
Old 08-28-2006, 12:35 AM   #9 (permalink)
Ultra Techie
 
AMDSCOrPiO's Avatar
 
Join Date: Jul 2006
Posts: 613
Default

My work is done!!!! (I did nothing)
__________________

__________________
AMDSCOrPiO is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.