Windows Media Player Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2005, 05:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 18
Default Windows Media Player Problem

My Windows Media Player no longer plays/rips CDs. I put in a CD and i get an error (see attachment). I have no idea why I am getting this error, one day it worked, and then I get this error every time I put a CD in. I get the error every time i put a cd in, wether it's my DVD drive (D: ) or the CD burner drive (E: )

My Winamp also won't play CDs... I put a cd in and WMP opens and gives me the error, so i Explore the cd drive and select every track and then Open with winamp and they dont play, it will show like one song with something like 412:34 or some random big number as the track lenght lol...
__________________

Stryker82 is offline  
Old 02-08-2005, 12:38 AM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 18
Default

Sorry for double post. I need this bumped, I desperately need my WMP to work! O_O
__________________

Stryker82 is offline  
Old 02-08-2005, 01:37 AM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

re install it with the lastest version from microsoft
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 02-08-2005, 04:52 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Check your device manager for any ( ! )'s...
__________________
brady is offline  
Old 02-08-2005, 05:57 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Try this if you haven't already.
Uninstall your old version first.

WMP10
__________________
Osiris is offline  
Old 02-08-2005, 06:13 PM   #6 (permalink)
Banned
 
Join Date: Jan 2005
Posts: 404
Send a message via AIM to Pilotwings119 Send a message via Yahoo to Pilotwings119
Default

yes definitely- download WMP 10- it rocks my socks off!!
Pilotwings119 is offline  
Old 02-08-2005, 07:18 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 18
Default

That is WMP 10... That was the first thing i did, I rolled back to WMP 9, and then i uninstalled that. I also uninstalled everything in the Add/Remove programs list that had something to do with WMP in the name...

So i did all this, and then installed WMP 10, and i still get the same error, it's quite a piss off.

How do i check my device manager for ( ! )'s ?
Stryker82 is offline  
Old 02-08-2005, 07:21 PM   #8 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Control panel, then system, hardware, device manager.
Or... right click the my computer icon/ properties/ harware.
__________________
brady is offline  
Old 02-08-2005, 07:24 PM   #9 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Only reason it sounds like hardware is :

"I get the error every time i put a cd in, wether it's my DVD drive (D: ) or the CD burner drive (E: ) "

What if its another kind of cd?
Does it still error out when you put in a OS disk ?
__________________
brady is offline  
Old 02-08-2005, 07:31 PM   #10 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 18
Default

Er, i didn't mean any CD, i meant music CDs... Wether they're burnt, or actual CDs, WMP comes up and gives me this error. I'll try the device manager thing right now.
__________________

Stryker82 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.