Windows media player issue - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-07-2005, 01:22 PM   #11 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

i have zone alarm, and it blocks programs from being installed. I would disable all antivirus, firewall, spyware programs, and just try again.

Windows media format runtime is required for windows media player 10 to function properly. I always dont touch it.
__________________

talldude123 is offline  
Old 12-07-2005, 05:11 PM   #12 (permalink)
Super Techie
 
allan16's Avatar
 
Join Date: Jun 2005
Posts: 373
Default

I can't disable the firewall or antivirus on the PC.

Not that I don't know how to do it but I cannot do that
__________________

allan16 is offline  
Old 12-07-2005, 05:12 PM   #13 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

Quote:
Originally posted by allan16
I can't disable the firewall or antivirus on the PC.

Not that I don't know how to do it but I cannot do that
why not?
__________________

Juice Daddy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.