windows login - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-07-2004, 10:34 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 15
Default windows login

We have a laptop and for some reason it acts like it lost the password. Everytime we restart the laptop it asks for a login and password but it says it is wrong. it wont even let us into safe mode or command prompt without the password. The laptop worked fine until my boss changed the networking from Domain to WORKGROUP. If you need more info just let me know. and if you have any suggestions that would be great. thanks a lot.
__________________

thunder85 is offline  
Old 12-07-2004, 10:55 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Try a blank password.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-07-2004, 11:06 AM   #3 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Changing the domain shouldn't effect your usernames and passwords, unless your admin changed them or didn't carry them over. Check that they are correct first. Second, make sure you have the right permissions after the domain transfer.

As for changing domains to WORKGROUP, you could call TOWER Tech Support JK.

Make sure everything is set on the server, first. You may need an administrator to log into your machine first before the domain changes will take effect.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 12-07-2004, 11:26 AM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 15
Angry

We figured it out. It was a visitors computer and she was telling us the wrong password. so that makes me mad for wasting all that time on a stupid thing like that, but i guess that is the business. thanks for all your help
thunder85 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.