Windows Explorer problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-02-2008, 02:42 PM   #1 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default Windows Explorer problem

When going into "My Computer" using Windows explorer nothing is displayed and it only has a flashlight moving back an forth. Everything else is normal. Is this a registry error? Do I need to repair/reinstall Windows?
__________________

__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Old 09-02-2008, 02:57 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Explorer problem

How long do you wait? That flashlight symbolizes that Windows is workign ot find the information.

So if you only wait 30 seconds before you get upset and close it out that might not be enough time.

Also what else do you have running? What are your system specs? What OS are you running?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-02-2008, 03:15 PM   #3 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default Re: Windows Explorer problem

xp pro
q6600
9600gt
4gb ram

it has worked fine up until yesterday(1-3 sec before all HDD's were recognized and displayed), i've tried restarting a few times but it still is much much slower than it has ever been.

PS it displayed after i let it search for about 2-3 min
__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Old 09-02-2008, 03:26 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Explorer problem

Have you gone thru our guide for Spyware Removal? You do realize that running XP with 4GB of RAM is not getting you more performance right?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-02-2008, 03:33 PM   #5 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default Re: Windows Explorer problem

yeah i used to run vista but compatibility(sp?) issues with my school's network made me go back to XP. I was considering switching back over to vista but I just like XP too much. i'll go look at that guide, thx for the help!
__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Old 09-02-2008, 03:34 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows Explorer problem

Well right now i would suggest going thru out guide first.

http://www.techist.com/forums/f51/sp...2008-a-165828/

Post up a log in our Analyze area.

HijackThis Logs (analyze) - Computer Forums

After that if you still have issues check back.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-02-2008, 03:39 PM   #7 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Windows Explorer problem

Do you have any mapped network drives? I've seen this happen when the network drive is offline.
KurrentEweser is offline  
Old 09-02-2008, 05:02 PM   #8 (permalink)
Super Techie
 
NickFas's Avatar
 
Join Date: Nov 2005
Posts: 273
Default Re: Windows Explorer problem

what do you mean mapped networked drives? i have a 74gb raptor, 250gb western digital, and a 250gb external.
__________________
Proud owner of the only hampster powered rig on these boards.
NickFas is offline  
Old 09-02-2008, 05:19 PM   #9 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: Windows Explorer problem

Quote:
Originally Posted by NickFas View Post
what do you mean mapped networked drives? i have a 74gb raptor, 250gb western digital, and a 250gb external.
Apparently your computer isn't on a network then.
__________________

KurrentEweser is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Explorer keeps shutting down and restarting CohentheBarbarian Microsoft Windows and Software 4 08-26-2008 10:24 PM
windows explorer continues to show files of previous dvd rookie1010 Microsoft Windows and Software 17 05-08-2008 05:57 PM
Problem while i boot my windows... vaibi Microsoft Windows and Software 3 12-28-2007 11:02 PM
Download Windows Vista Service Pack 1 Beta Osiris Microsoft Windows and Software 0 10-14-2007 11:57 AM
Windows Loading Problem carnageX Microsoft Windows and Software 1 08-23-2007 03:12 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.