Win Me Start up failure - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-26-2004, 11:47 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 2
Default Win Me Start up failure

When I uninstall half life (successful) and then the sierra program, that sierra program went to delete all the folder content in which the half life was installed .I was so mad because my other games in that games folder also gone .After that ,i reset the computer and press f10 to make window to start in safe mode ( in a hope to recover files and program that deleted as i tried once before ) .But the restart went to into window without the Win Me startup menu and start scandisk. After scandisk ,there was a pop-up error with no word or anything except OK .I press the OK and the computer restart again and only then it reach to the Win Me startup menu .

However ,whatever i choose to option ; Normal ,safe mode ,bootlog ,step by step ,the loading come to a blue screen with " ERROR : OE : 016F :BFFB9BC7 " and ask me to restart .And every time i restart ,i will come to the startup menu and the blue screen .

I don't know how to solve this ,please help me !!!
HY&SC is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.