win me problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-14-2005, 02:28 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 7
Default win me problem

every time i use my win (ME).. i get this problem....

(!) when ever i try to use some software or install program or load things... 1st thing the p.c hangs and when i press the alt+ctrl+del... i see Wupdater (not responding).. so after i End that task and everything is back to normal.. well back to normal but it happens everytime and it really sucks.... can anybody help plz.

(2)
and i have this foler in c:\ which is hidden and is named {RESTORE}.. in that folder there r files like archive,extract,logs,sfp, temp.. and archive is like 1gb in size.. is this normal.. coz' i can't delete nor change the attribute.. i don't know whether this is system file from winme.. iF it is then it's ok but if not WTF is that.. how can i remove it.. coz' i don't wanna waste my 1gb just like dat..

thanks for your help
__________________

rest_in_pain is offline  
Old 02-14-2005, 02:36 AM   #2 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 373
Default

First you should not be using windows ME, ther is no reason to. Go out and get windows 2000 or XP if your system can handle it. As far as your problems go im not sure about the first one but the second one is your system restore file. If you need to get rid of it turn off system restore restart your system in safe mode and delete it.
__________________

__________________
AMD 3800+ X2
Zalman CNPS7000B CPU Heatsink/Fan
ASUS A8N Premium
2 GB G. Skill DDR 400 (2 X 1 GB)
1 GB Ultra DDR 400 (2 X 512 GB)
eVGA 7800GT 256MB
120 GB seagate HD (7200RPM)
80 GB Seagate HD (7200RPM)
Sound Blaster Audigy 2 Platium ZS Sound Card
Logitec z5300 5.1 THX certified speaker
Medusa 5.1 Headphones
ATI TV turner card
DVD Drive
CD Burner Drive
Razer Copperhead Gaming mouse
Nikkon is offline  
Old 02-14-2005, 02:39 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 7
Default

thanks.. as far as my sys if concerned.. i don't think it can handle win xp.. coz' it's just 400 mz... so i'm thinking of switching to win 98 or linux or dual.. can u suggest me in this too...
thanks
rest_in_pain is offline  
Old 02-14-2005, 05:19 AM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

I agree, get rid of windows ME. For your system, since it is only windows me i suggest dual booting windows 98 with a form of linux, or if you have more than 184mb Ram, you could put windows 2000 with linux on there. Windows 2000 has a lot of drivers that Windows XP has so it will Autodetect you printer, usb disk, mouse, and most other devices.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 02-14-2005, 09:00 AM   #5 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Why is there SO many people out there still using Windows ME?!?!
beedubaya is offline  
Old 02-14-2005, 04:30 PM   #6 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default

Quote:
Originally posted by beedubaya
Why is there SO many people out there still using Windows ME?!?!
Good question.

And yes, you should be thinking of going back to 98 or 2000. They are both much more reliable than ME.
__________________



Debian Support Forums!
macdude425 is offline  
Old 02-14-2005, 08:24 PM   #7 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hey,

Ure PC cud just about handle Windows XP. XP requires a 233Mhz CPU. Although my bro has a 466Mhz Celeron, he dunt have any problems...
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 02-14-2005, 09:35 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 7
Default

well it's not that i wanted to use win me..i got this very cheap. and i'm too lazy to change it coz' my p.c is only used for playing music and more music and studies only.. so but now i've changed my mind.. winMe really svcks. too much problems. well thanks guyz.. everyone..
by the way, last que.. is slackware any good. ? i know all the linux is worth a try but since everyone is talking about slackware i was just wondering..
rest_in_pain is offline  
Old 02-14-2005, 09:53 PM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 7
Default

by the way here is another good reason why i wanted slackware

http://www.linuxquestions.org/questi...hreadid=272090
rest_in_pain is offline  
Old 02-15-2005, 12:13 AM   #10 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

yeah, its very popular
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.