Vista, not responding - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-05-2007, 04:25 AM   #11 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 193
Default Re: Vista, not responding

i havnt tested it yet, but it all worked fine under xp.

the problems seem to be getting worse, with the system crashing 70% of the time i use it, and it not shutting down properly 90% of the time , i assume from me having to constantly reset, and turn it off by the switch :S.

b4 i try another format, i wanna update my bios, now i have seen around alot that it can stuff it up if something goes wrong, i know all this... now, ive got the installer, and the bios update, i have an award one... i just dont know how to start it, or how to get the comp into dos mode.



*crosses fingers for vista to work right soon*
__________________

Chrono is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista and MSI K8N Neo 2 Motherboard Harper Hardware Repairs and Troubleshooting 1 04-26-2007 09:40 PM
Vista Problem SpannerMagnet Microsoft Windows and Software 2 04-19-2007 02:15 PM
Vista Upgrade? Saynt25 Microsoft Windows and Software 4 04-18-2007 04:48 PM
do i need to back up tablet specific drivers when upgrading from vista RC2 to vista rookie1010 Microsoft Windows and Software 3 04-05-2007 05:05 AM
Vista & my Wireless Network motoxer4533 Microsoft Windows and Software 2 03-31-2007 08:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.