Triple boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-30-2006, 07:05 AM   #1 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 829
Send a message via ICQ to Jam3s-Zer0 Send a message via AIM to Jam3s-Zer0 Send a message via Yahoo to Jam3s-Zer0
Default Triple boot

Well, I had a double boot with xp home and ubuntu as I was testing ubuntu out. I use grub boot manager to manage the boot. I then decided to have a look at trying a triple boot with xp pro. Got it installed and everything was fine but now instead of loading grub when i turn on my system, it just boots straight to xp pro. If anyone could help me so it can load up grub and I can choose what to boot rather than just auto xp pro boot, I would be grateful

Thanks anyone that can help.

James.
__________________

Jam3s-Zer0 is offline  
Old 09-30-2006, 11:22 AM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

In XP Pro, fix your boot.ini file so it shows both XP Home and XP Pro, that should be in Control Panel>System>Advanced>Startup and Recovery settings. Check "Time to display list of operating system" Put your amount of time, select which is default on the drop down list.

Then reinstall grub by booting into your Ubuntu CD, you can google "restore grub in Ubuntu" and there's a ton of information.

http://www.google.com/search?client=...=Google+Search
__________________

Law is offline  
Old 09-30-2006, 11:33 AM   #3 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 829
Send a message via ICQ to Jam3s-Zer0 Send a message via AIM to Jam3s-Zer0 Send a message via Yahoo to Jam3s-Zer0
Default

thanks, i'll try it now. The boot.ini was fine already so i'll just try reinstall grub.
Jam3s-Zer0 is offline  
Old 09-30-2006, 01:35 PM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 829
Send a message via ICQ to Jam3s-Zer0 Send a message via AIM to Jam3s-Zer0 Send a message via Yahoo to Jam3s-Zer0
Default

Edit: Fixed it. Thanks.
Jam3s-Zer0 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.