system reboots - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-29-2003, 12:55 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 1
Default system reboots

System - 2000 pro.
Media Player 9

While running video media, the system reboots itself randomly. I have re-installed WMP several times. I have attempted to uninstall WMP9 and go back to 7.1, but I cannot get sound.

I have updated regularly and there are no patches. HELP!
__________________

confusedmedia is offline  
Old 11-02-2003, 05:52 PM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 39
Send a message via AIM to Mm9004
Default

Completly delete WMP9 and clean the registry of all the entries. Then uninstall every other player in the same manner. Once you are finished, reinstall WMP9 and all the other players.

If that doesn't work, you either have a compatability problem or a corrupt HDD. Reformat.
__________________

Mm9004 is offline  
Old 11-05-2003, 07:55 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2003
Posts: 67
Default

Can also be a virus.

--Hedda Lora
HeddaLora is offline  
Old 11-06-2003, 12:08 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

http://www.grisoft.com
could even be video drivers
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.