StandBy/Hibernate - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-29-2007, 09:52 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2002
Posts: 361
Default StandBy/Hibernate

A solution to a problem with XPpro/SP2

I had installed Nero 7.9.6.0 and found some anolmalies in Standby (which when re-started made prevented LAN connections to internet and Hibernate started and shut down only to re-start automatically.

Nero admitted a problem and offered a way to uninstall and clean residuals and gave a url to install version 7.10.1.0

As far as I have found out the problems have now vanished.
__________________

D.Arbib is offline  
Old 09-30-2007, 11:33 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: StandBy/Hibernate

Upgrade Nero. Problems are solved. I run Vero 7.10 and have had no issues with standby or hibernate.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.