sound card issue HELP!!!! SMART PPL!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 06-01-2004, 07:10 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2004
Posts: 1
Send a message via AIM to eczemaaaaaa
Talking sound card issue HELP!!!! SMART PPL!!!

okay, this is stupid:

aight what happened was back in october 2003 i got my fujitsu nseries lifebook. everything was going great until about two weeks ago. it had a seizure and just compltely shut off. im like ok so i turn it back on.

it showed the whole fujitsu thing and then to the part where its all windows xp loading. then it goes all the way back to saying fujitsu and then windows loading again and again. it was really gay so i did this:

before my laptop, i had a dell desktop comp that had windows xp. it came with this restart disc thing or whatever so i guess if the comp freaked out, you could put in the disk and it would completely re install windows. i used this disc on my fujitsu by turning it on, inserting it, pressing boot menu (f12) and telling it to load from the cd. so it completely reinstalls windows and im like ok finally its working...

now, after my stepdad has fixed the internet and stuff, i discover that my sound isnt working. i get really mad, and try to test the speakers. this stupid computer is telling me i dont have a sound card.

well of COURSE i have a sound card u idiot computer! because i mean, before my computer had a stroke and i had to reset it, the speakers worked just fine.

sorry about the long message, but i need help. i obviously HAVE a sound card, yet my computer is oblivious and insolent to it.

eczemaaaaaa is offline  
Old 06-01-2004, 07:29 PM   #2 (permalink)
True Techie
Join Date: Oct 2003
Posts: 107

If you just got threw reinstalling windows chances are you need to install the sound card drivers.

bhoney is offline  
Old 06-01-2004, 07:34 PM   #3 (permalink)
True Techie
Join Date: Oct 2003
Posts: 107

Do you have a n3010 or n5010? you can go here to download the drivers
bhoney is offline  
Old 06-02-2004, 06:19 AM   #4 (permalink)
Super Techie
Join Date: Nov 2003
Posts: 415

what happened to plug and play, it should have at least detected it and possibly installed a generic driver for it. u didnt mess with the bios did u? and possibly shut plug and play or shut the onboard sound off? something to that effect
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 06-02-2004, 07:46 PM   #5 (permalink)
True Techie
Join Date: Oct 2003
Posts: 107

nope, alot of devices dont have native drivers to windows. I would bet that it shows up in device manager with a bang.
bhoney is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.