Someone Please Help!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-10-2005, 10:19 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 1
Angry Someone Please Help!!

Recently my computer has been acting stupid about things I download, and I would like to know if anyone could help me. Most things I download (mostly zip or exe files) do not run. For example, I tried to download some themes for my computer for StyleXP but I could not get them to work. My mozilla and opera downloads wont work either. When I try to unzip or install them, they come up with various error messages, "incorrect paramter", "internal application error", "not a valid win32 applicaion", just various things. Would this have anything to do with me using Download Accelerator Plus to do my downloads? Any input would be greatly appreciated. Thanks
__________________

justifidejoe is offline  
Old 03-10-2005, 11:05 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 222
Send a message via AIM to Alex4R Send a message via Yahoo to Alex4R
Default

Try disabling/uninstalling your Download Accelerator and download a file. If the works, then I would say the accelerator is the cause.
Alex4R is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.