Ripping problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2007, 12:36 PM   #11 (permalink)
Junior Techie
 
Join Date: Jul 2005
Posts: 51
Default

What would you suggest?
__________________

scuba14c is offline  
Old 01-04-2007, 08:29 PM   #12 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default

itunes!!!!
__________________

__________________
saltynay is offline  
Old 01-04-2007, 08:47 PM   #13 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

Have you tried playing the music in the different player to see if they work at least? Have you tried other cds?

As for ripping music, best way is to use LAME encoder with exact audio copy. Google it, there are some good guides out there.

You can try ripping with winamp also.
__________________

__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.