prime 95? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2006, 06:10 PM   #11 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

OC=Over Clock
__________________

__________________
Osiris is offline  
Old 02-05-2006, 06:13 PM   #12 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 127
Default

i havnt overclocked!
__________________

Liam amd.64 is offline  
Old 02-05-2006, 06:14 PM   #13 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Exclamation

OK!! You asked a question I have you the answer.....
__________________
Osiris is offline  
Old 02-06-2006, 11:54 AM   #14 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 127
Default

sorry dont know what u mean!
Liam amd.64 is offline  
Old 02-06-2006, 11:57 AM   #15 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

did you uninstall it and reinstall?
__________________
Osiris is offline  
Old 02-06-2006, 12:06 PM   #16 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 127
Default

yea made know difference!
Liam amd.64 is offline  
Old 02-06-2006, 12:13 PM   #17 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

The topic is prime 95 right? So I asked did you uninstall it and reinstall yet? I looked into some other forums and they had the same problem until the reinstalled it and its now working
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.