Outlook Express Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-11-2006, 04:50 AM   #1 (permalink)
Junior Techie
Join Date: Jul 2006
Posts: 53
Default Outlook Express Issue

I've noticed on Outlook express that some machines do not have the spelling facility & other machines do.
I've checked what version of outlook and its v6.
The OS on the machines are 2000 and XP
Has anyone else had this issue?
how can i get the spelling facility back onto outlook.
I tried removing it from windows components and re-installing it but that didnt resolve the issue.
hrowinski is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.