monitor sleep mode - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-01-2005, 08:32 AM   #1 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default monitor sleep mode

I have my default XP screensaver set for 30 minutes, which is fine, then I have my option to turn off the monitor set at 5 hours. Waking the monitor up is a problem.

I found that the only way to wake the monitor up is with the Esc key. My mouse becomes disabled during sleep mode and it won't wake up.

Could there be any settings that are causing my mouse to become disabled/non functional during sleep mode?
__________________

__________________
ohGrFreak is offline  
Old 11-01-2005, 09:09 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

It could be on the settings of the screensaver you use. I would check the settings and see if it disables wake from mouse. Also just a suggestion you should reduce the time from 5 hours to an hour or 2. No reason if the PC is not in use to ahve a screensaver running for 5 hours before the monitor shuts off.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-01-2005, 09:33 AM   #3 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

since the screensaver is the default, there are no settings to adjust. I will set the sleep at one hour and see if that helps.
__________________
ohGrFreak is offline  
Old 11-01-2005, 10:55 AM   #4 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hello,

If your system is set to go into sleep / standby mode, then adjusting power management settings for your mouse might fix the issue . . . Control Panel > System > Hardware Tab > Device Manager . . . . .

. . . . .then expand the Mouse and other pointing devices in the device tree, then right-your mouse and go to properties...then click on the Power Management Tab and check the box that says: Allow this device to bring the computer out of standby...
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 11-01-2005, 11:11 AM   #5 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

Thanks, i didn't even know that feature was there.
__________________
ohGrFreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.