Internet Explorer Problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2004, 09:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 32
Send a message via AIM to wiseguyz408
Exclamation Internet Explorer Problem.

I am trying to update my internet explorer to ie6, I downloaded set up but every time i attempt to install I get this error:

"setup was unable to install all the components. Please close all applications and try running setup again"

Iv tryed numerous times and I still get that error.

My OS is Windows 98SE.
I am currently using Internet Explorer 5.

Any suggestions would be appreciated.

Thank You
__________________

wiseguyz408 is offline  
Old 10-01-2004, 11:17 PM   #2 (permalink)
Banned
 
Join Date: Jul 2004
Posts: 808
Default Re: Internet Explorer Problem.

Quote:
Originally posted by wiseguyz408
I am trying to update my internet explorer to ie6, I downloaded set up but every time i attempt to install I get this error:

"setup was unable to install all the components. Please close all applications and try running setup again"

Iv tryed numerous times and I still get that error.

My OS is Windows 98SE.
I am currently using Internet Explorer 5.

Any suggestions would be appreciated.

Thank You
I don't know if this will help you but where i work on pc's, i only have dialup. so i install aol for the ie 6. then uninstall aol. it leaves the ie 6.
__________________

derrmc is offline  
Old 10-01-2004, 11:19 PM   #3 (permalink)
Monster Techie
 
Join Date: Aug 2004
Posts: 1,626
Default

hmm, go to start-run-msconfig
services-hide all ms servies- disable all the rest
startup-diable ALL of them
restart pc, and run update, or the installer
should work
__________________
My current specs:
i7 920
Biostar TPower x58
3x2GB g.skill
XFI GTX260 Black Edition
640 WD Caviar Black
Vista Home Premium x64
U-Toast is offline  
Old 10-02-2004, 08:26 AM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

had same problem. Use windows.update.com and update automatically.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-02-2004, 09:02 AM   #5 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 309
Send a message via Yahoo to sippin codeine
Default Re: Internet Explorer Problem.

Quote:
Originally posted by wiseguyz408

Any suggestions would be appreciated.
Thank You
Use firefox.
__________________
**[System specs]**

Delphi Enterprise 6 - 7
VB 6.0 - 2005 EE
sippin codeine is offline  
Old 10-02-2004, 11:56 AM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 32
Send a message via AIM to wiseguyz408
Default

I use firefox, but Inorder to use some programs I want too I have to have IE6. I also cannot get windows update to work.
wiseguyz408 is offline  
Old 10-02-2004, 12:04 PM   #7 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I use Opera
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 10-03-2004, 07:35 PM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 32
Send a message via AIM to wiseguyz408
Default

Quote:
Originally posted by U-Toast
hmm, go to start-run-msconfig
services-hide all ms servies- disable all the rest
startup-diable ALL of them
restart pc, and run update, or the installer
should work
I dont see any thing called services, can you be more specific.

Thanks.

BTW, im on Windows 98SE
__________________

wiseguyz408 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.