Help needed, something halting boot-up? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-28-2004, 05:35 AM   #1 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 100
Default Help needed, something halting boot-up?

Hello,

After purchasing my new computer i gave the old stuff to my dad, he now has:

Athlon 1ghz
384mb PC100 and PC133 sdram
6 gig hdd
jetway mobo
windows XP pro SP1

as of yesterday, it isn't booting into windows properly, its loading up ok, icons appear on the desktop as normal, it makes the startup sound as normal but not all the systray icons show up (he usually has intellimouse, nvidia and epson printer icons show up, he only gets the mouse one now)

and certain programs dont work. For example, he can right click a file on desktop and get properties for it, however i found he cant do the same on my computer,he can open my computer as normal, he can open the control panel but not open add/remove programs, he can browse anywhere he wants but cant open certain things. the problem was found when he tried to load up opposing force, it didn't do anything.

I had a mosey around last night and found installed on his PC "Gain", "Prescion time" and another Gatorware program, i tried to uninstall them but i couldn;t get into add remove so i just deleted the files, i have also tried booting into safemode and booting with diagnostic startup but neither remedied the problem. I also thought to use the system restore to two days ago when it was fine but i cant right click my computer, i cant even open "system" in control panel.

It sounds to me like something at startup isnt loading properly thus causing problems but i cannot be sure. surely diagnostic setup would rememdy this? it hasnt though.

the computer has been running absolutely fine for about 2 months up until he tried it yesterday. I asked and he said all he has done last time it worked was internet pages (nothing unusual, van halen sites and the like) and emails and i have upgraded windows messenger. i wondered if it could be a virus so installed and updated Norton anti virus 2003 but i cant load it up (its one of the programs i cant load) i just get the hour glass cursor and nothing else happens. i've tried loading it from various locations to no avail.

I'm really annoyed about this cos its nowt to do with me but i gotta fix it GRRRR taking up a lot of my time

Any help would be highly appreciated.

Kindest Regards

Karl
__________________

__________________
My Specs
Black + Silver ATX case w/Perspex Window & 7 case fans
ATX 400W Power Supply
Asus A7V8X-X Motherboard w/LAN etc (Bios 13)
AMD Athlon XP2800+ Thoroughbred CPU @ 2250Ghz (stock)
ThermalTake Volcano 11+ Heatsink/Fan (w/ Antec high-silver thermal compound)
1 x 512Mb Kingston DDR PC2700 CL2.5 (timed: 2.5,2,2,6)
ATi Built RADEON 9800 PRO 128Mb DDR (catalyst 5.3)
Maxtor 120Gb 7200rpm 2Mb Hard Disk Drive
LG DVD-ROM
CD-RW
Soundblaster Live! PCI SoundCard
Cambridge Soundworks 4.1 speakers
Packard Bell 20\" CRT Monitor
Belinea 17\" CRT Monitor
Conexant HCF 56k Modem
Windows XP Professional (SP1)
mouse5150 is offline  
Old 01-28-2004, 06:30 AM   #2 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Default

First and foremost, disable the non ms services at startup, from msconfig. U may however leave the Norton or symantec services enabled.
Secondly also disable all the startup items.
If msconfig dows not open, try it from safe mode.
If that does not help disable even the Norton services.
Then u could try sfc /scannow from start>run
U could try system restore.
__________________

__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 01-28-2004, 04:49 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 100
Default

hmm he is logging in as admin as far as i know, there is only one user on the PC and i cant try restore cos i cant get to the "system" option in control panel? (or right click on my computer)
__________________
My Specs
Black + Silver ATX case w/Perspex Window & 7 case fans
ATX 400W Power Supply
Asus A7V8X-X Motherboard w/LAN etc (Bios 13)
AMD Athlon XP2800+ Thoroughbred CPU @ 2250Ghz (stock)
ThermalTake Volcano 11+ Heatsink/Fan (w/ Antec high-silver thermal compound)
1 x 512Mb Kingston DDR PC2700 CL2.5 (timed: 2.5,2,2,6)
ATi Built RADEON 9800 PRO 128Mb DDR (catalyst 5.3)
Maxtor 120Gb 7200rpm 2Mb Hard Disk Drive
LG DVD-ROM
CD-RW
Soundblaster Live! PCI SoundCard
Cambridge Soundworks 4.1 speakers
Packard Bell 20\" CRT Monitor
Belinea 17\" CRT Monitor
Conexant HCF 56k Modem
Windows XP Professional (SP1)
mouse5150 is offline  
Old 01-28-2004, 05:54 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 164
Default

did u try scanning the Pc online. never know !
__________________
\"you cant hold a good techie down\"
petogaz is offline  
Old 01-29-2004, 02:53 AM   #5 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 100
Default

hmmm what do u mean by this petogaz?
__________________
My Specs
Black + Silver ATX case w/Perspex Window & 7 case fans
ATX 400W Power Supply
Asus A7V8X-X Motherboard w/LAN etc (Bios 13)
AMD Athlon XP2800+ Thoroughbred CPU @ 2250Ghz (stock)
ThermalTake Volcano 11+ Heatsink/Fan (w/ Antec high-silver thermal compound)
1 x 512Mb Kingston DDR PC2700 CL2.5 (timed: 2.5,2,2,6)
ATi Built RADEON 9800 PRO 128Mb DDR (catalyst 5.3)
Maxtor 120Gb 7200rpm 2Mb Hard Disk Drive
LG DVD-ROM
CD-RW
Soundblaster Live! PCI SoundCard
Cambridge Soundworks 4.1 speakers
Packard Bell 20\" CRT Monitor
Belinea 17\" CRT Monitor
Conexant HCF 56k Modem
Windows XP Professional (SP1)
mouse5150 is offline  
Old 01-29-2004, 02:58 AM   #6 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Default

I think means scanning the computer using an online antivirus
__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 01-29-2004, 03:27 AM   #7 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 164
Default

Quote:
Originally posted by maverick_teck
I think means scanning the computer using an online antivirus
yes, that what i meant. you know my english is lil' bad sometimes
petogaz is offline  
Old 01-29-2004, 04:33 AM   #8 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 100
Default

oh right thanks, i'll try that cos he can actually get on the net. could you give me a link that you can recommend?

__________________
My Specs
Black + Silver ATX case w/Perspex Window & 7 case fans
ATX 400W Power Supply
Asus A7V8X-X Motherboard w/LAN etc (Bios 13)
AMD Athlon XP2800+ Thoroughbred CPU @ 2250Ghz (stock)
ThermalTake Volcano 11+ Heatsink/Fan (w/ Antec high-silver thermal compound)
1 x 512Mb Kingston DDR PC2700 CL2.5 (timed: 2.5,2,2,6)
ATi Built RADEON 9800 PRO 128Mb DDR (catalyst 5.3)
Maxtor 120Gb 7200rpm 2Mb Hard Disk Drive
LG DVD-ROM
CD-RW
Soundblaster Live! PCI SoundCard
Cambridge Soundworks 4.1 speakers
Packard Bell 20\" CRT Monitor
Belinea 17\" CRT Monitor
Conexant HCF 56k Modem
Windows XP Professional (SP1)
mouse5150 is offline  
Old 01-29-2004, 10:17 AM   #9 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

http://www.techist.com/showthread.php?threadid=9775
__________________

__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.