Error Message - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-10-2006, 10:48 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2006
Posts: 1
Default Error Message

I get the error message NOT A VALID WIN32 APPLICATION when I type in cmd or regedit in run. To get the dos box up, I have to actually type in command instead of cmd. I'm running XP pro. Can anyone help please?

tivamai is offline  
Old 08-10-2006, 11:07 AM   #2 (permalink)
Ultra Techie
King X13's Avatar
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13

it mite be currupt due to virus or spyware, ive had that happen to me with other apps. Hopfully you have a folder c:\i386 in there is a copy of the cmd.exe you can copy it from there and drop it into your system32 folder and overwrite the other one that should fix it. if you dont have the i386 folder you can find it on your XP cd and take it from there.
King X13 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:34 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.