Control Panel Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-23-2005, 05:40 PM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 73
Send a message via AIM to MrSpecial
Default Control Panel Problem

Hello, I am having a problem changing settings in my control panel. I was able to use the panel just yesterday, but I get an error today.

Everytime I go to the control panel, an error message pops up and says something is wrong with Windows Explorer. This keeps happening, and I have no way of getting in. Is there a solution to this problem?

Thanks in advance.
__________________

MrSpecial is offline  
Old 08-23-2005, 08:47 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

What changes did you make yesterday that caused this to happen. That seems to be the source of the problem. If you didnt make any then try to find the control panel executable...control.exe and replace it with a non corrupt copy. That is about all i can think of.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-23-2005, 09:17 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Hrmm repair of windows, also check for viruses and spyware.
Ste is offline  
Old 08-23-2005, 11:25 PM   #4 (permalink)
Super Techie
 
Join Date: May 2005
Posts: 479
Default

what exactly is the error message? try to do a google search with the error message?
__________________
lisp hacker :D
running: FreeBSD 5.4 - still learning :D
develop with: SBCL + emacs for lisp, Anjuta IDE +gcc for c, SPE for python..
browse with: opera
furtivefelon is offline  
Old 08-24-2005, 01:09 PM   #5 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 73
Send a message via AIM to MrSpecial
Default

Ok, for some reason, it only happens when I'm in the Opera browser. When I'm not browsing the net, it's fine. Should I not use the internet AND sue the control panel at the same time?
MrSpecial is offline  
Old 08-24-2005, 05:09 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 5
Send a message via Yahoo to sultanofcyberab
Default

Hi...

Which operating system are u using ..i mean the version of windows ? ......
sultanofcyberab is offline  
Old 08-24-2005, 06:58 PM   #7 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

L@@k....make this simple. Restore your puter to the day before you made the changes using the windows restore option.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 08-24-2005, 07:29 PM   #8 (permalink)
Junior Techie
 
Join Date: Oct 2004
Posts: 73
Send a message via AIM to MrSpecial
Default

I am using Windows XP. Last time I went into the Control Panel, I did not make any changes, I just went to see me internet options. And changed nothing.
MrSpecial is offline  
Old 08-25-2005, 02:18 PM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 5
Send a message via Yahoo to sultanofcyberab
Default

Hi ...

Try doing a repair installation using the recovery console and also check for the viruses using the online virus scanner at : TRENDMICRO.COM



Bye ...
__________________

sultanofcyberab is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.