Audio Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-19-2006, 08:07 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default Audio Issue

Hopefully im posting this in the right area.
Ok a few weeks ago my computer developed a problem. I can paly many types of media files in a media player and get sound and vision, but i cant hear my computers sound scheme and i cant hear any sounds online. (like in video streams, flash movies and the like)
Iv'e checked over all of the obvious things like turned-down volume and internet settings. My computer is also reporting that all of my devices are working fine. What the **** is going on? ^__^;
I run:
Windows XP home edition. (with current updates.)
Firefox ( sounds wouldnt play in MSN/IE either )
My sound device is Intel integrated audio.
And my computer is a HP Pavilion.

Any help you can offer would be much appriciated friends.
__________________

MiniSasquatch is offline  
Old 07-19-2006, 09:02 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

what is your sound scheme on?
__________________

__________________
Osiris is offline  
Old 07-19-2006, 09:09 PM   #3 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Also what's the model of your HP Pavilion? Are you connected to a home router? Internet type?
Law is offline  
Old 07-19-2006, 10:02 PM   #4 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

you might have to change your profile
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 07-19-2006, 10:12 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 2
Default

i was going crazy about it so i tried something drastic... and it worked! *now i feel like an *** for asking a question and then fixing it my self*
I ended up using "system restore" and rolling everything back about two months... the only thing that has really changed is that i started getting the XP hotfixes and updates... something must have gone wrong there.
(at least if anyone else has this issue, we now have some idea.)

Thank you all so sweetly and truely... sorry to be a mush head.:freak:
MiniSasquatch is offline  
Old 07-19-2006, 10:46 PM   #6 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Nah it's ok, we here at TF are also on a learning curve so we benefit from users like you. Not many people will post how they fix the problem or if they fix it at all leaving us wondering if we helped them or not.
__________________

Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.