Sony Vaio Hardrive Access - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Closed Thread
Thread Tools Display Modes
Old 01-03-2008, 05:04 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2004
Posts: 25
Default Sony Vaio Hardrive Access

When I boot up my Sony laptop PC it takes about 20 to 25 minutes after it's been fully booted up before it stops accessing the hardrive as evidenced by the continuous clicking sound. This happens even if I don't touch anything on the laptop during this time. It seems as though some program is running and constantly accessing the hardrive, but I know of no program that should be doing this, including my Norton antivirus program. Has anybody out there ever experienced this situation and if so what can be done about it. I am running Vista Home Premium. The laptop is only two months old.
jxs304 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.