Loptop memory problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Closed Thread
Thread Tools Display Modes
Old 06-06-2008, 08:24 AM   #1 (permalink)
Junior Techie
Join Date: Apr 2007
Posts: 47
Default Loptop memory problems

I have a Gateway MX3215 laptop and I bought a brand-new 1gb memory. (DDR2 PC2-4200 memory). when I restarted my computer nothing happened - black screen, no BIOS beeping. I put the original one in and computer worked fine. I put the new one in, the same problem - black screen - BUT when I put the original memory inside again , the computer wouldn't work anymore.

What can I do?


Compaq Presario 1700T
800Mhz, 128 MB Pc 100 SDRAM
Windows Me
yangmanrui is offline  
Old 06-06-2008, 11:00 AM   #2 (permalink)
Wizard Techie
Jorsoft's Avatar
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: Loptop memory problems

My first impulse is that the memory is mis seated which can be surprisingly easy to do. Make sure it's inserted slowly and the memory stick is flush. Sometimes one end can be misclamped or sticking out just a bit and that's enough to cause a bad contact and the lappy won't post.

Also try booting the laptop with no memory installed. You should get a simple POST error, either text on the screen or a beep code. Do you hear any beeps currently? My guess is no...

Jorsoft is offline  
Old 06-06-2008, 03:15 PM   #3 (permalink)
Ultra Techie
Join Date: Feb 2008
Posts: 999
Default Re: Loptop memory problems

This model only holds one stick. So if it is inserted correctly it should boot right up. You may have damaged the socket if your old ram still doesn't work. That can happen forcing a ddr2 stick into a ddr socket.

After doing some research, I found this. You are not alone with this problem. Two different chipsets, two different types of memory. You may need a 1gb PC2700 DDR SDRAM stick.

Memory Problems for a Gateway Mx3215 Laptop - FixYa
KurrentEweser is offline  
Old 06-09-2008, 08:23 AM   #4 (permalink)
Junior Techie
Join Date: Apr 2007
Posts: 47
Default Re: Loptop memory problems

Thanks for your advice and for the link. Mr. DawnofDoom told me to take out the CMOS battery, wait 5 seconds and put it back. It worked.

Thanks for your help.

Man Rui
Compaq Presario 1700T
800Mhz, 128 MB Pc 100 SDRAM
Windows Me
yangmanrui is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
G.Skill memory problems kar916 Hardware Repairs and Troubleshooting 1 10-31-2008 06:15 AM
Motherboard/ Memory Read Error Pezzy Hardware Repairs and Troubleshooting 5 06-02-2008 08:40 PM
Problems with Memory affecting SATA drive? DJUDX Hardware Repairs and Troubleshooting 4 11-30-2007 05:33 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.