Help With Dell Inspiron 1440 Screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-09-2014, 04:01 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2014
Location: USA
Posts: 2
Default Help With Dell Inspiron 1440 Screen

I recently replaced my screen on my Dell Inspiron 1440. At start up the display lit up but remained black. I connected the laptop ton external display with no issues. I cycled through the internal/external display switch, F1. My laptop screen successfully came on and I was able to log in. I powered the laptop off via the start menu. An hour later when I went to use the laptop, the screen lit up but remained black. Cycling through the internal/external display no longer brings back up the display on the laptop. I have no issue with the external monitor. Can someone please help?
__________________

Big_Rob is offline   Reply With Quote
Old 02-09-2014, 02:24 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,507
Default Re: Help With Dell Inspiron 1440 Screen

Are you sure that you connected the screen securely? And all of the other connectors securely?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 02-09-2014, 10:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2014
Location: USA
Posts: 2
Default Re: Help With Dell Inspiron 1440 Screen

Quote:
Originally Posted by carnageX View Post
Are you sure that you connected the screen securely? And all of the other connectors securely?
Yeah I did open it and double check. It worked for a minute til I shut it off. It is back lit its just black.
Big_Rob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dell inspiron 1440 vir68 Hardware Repairs and Troubleshooting 2 05-10-2011 09:50 PM
Build for 1440 X 900 res Shirtbird New Systems | Building and Buying 6 06-10-2008 09:41 PM
17" Widescreen LCD, 1440 x 900 Resolution, $99 Brinson Buy/Sell/Trade and Hot Deals 1 02-13-2008 06:05 PM
1440 by 900 resolution mikemar1 System Upgrades 25 05-26-2007 03:35 AM
1440 x 900 WXGA only wants to work at 1024x768 Harper Hardware Repairs and Troubleshooting 2 01-26-2006 05:34 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.