connection issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 08-25-2015, 03:26 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default connection issue

Just installed win 10 on my laptop. When using wifi to connect to internet connection. what could coz this?

thx
__________________

chara33 is offline   Reply With Quote
Old 08-25-2015, 03:26 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,509
Default Re: connection issue

Gonna need more detail since there isn't much in your OP.

What sort of connection issues? Are you able to connect to wifi at all? Do networks show up? Is the wifi driver installed?
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-25-2015, 03:35 PM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: connection issue

Quote:
Originally Posted by carnageX View Post
Gonna need more detail since there isn't much in your OP.

What sort of connection issues? Are you able to connect to wifi at all? Do networks show up? Is the wifi driver installed?
I can connect but after a few minutes it drops. I assume the driver for wifi is installed since i get a connection.
chara33 is offline   Reply With Quote
Old 08-25-2015, 04:01 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,509
Default Re: connection issue

I'd suggest trying to install a different (newer?) wifi driver from the wifi card manufacturer's site. Lookup the brand/model # of your wifi chip through Device Manager and look at the Driver Tab in the properties of it to see what the date/version is. Look on the manufacturer's site and see if a newer one is available.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-25-2015, 04:13 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: connection issue

Quote:
Originally Posted by carnageX View Post
I'd suggest trying to install a different (newer?) wifi driver from the wifi card manufacturer's site. Lookup the brand/model # of your wifi chip through Device Manager and look at the Driver Tab in the properties of it to see what the date/version is. Look on the manufacturer's site and see if a newer one is available.
I used device mgr and right clicked on the adapter and it said i have the most current driver there is. My isp rolled back a version and that didnt help either. Any other ideas?
chara33 is offline   Reply With Quote
Old 08-25-2015, 04:35 PM   #6 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,509
Default Re: connection issue

Quote:
Originally Posted by chara33 View Post
I used device mgr and right clicked on the adapter and it said i have the most current driver there is. My isp rolled back a version and that didnt help either. Any other ideas?
Don't do the "Check for updates" through device manager - that just checks against the latest that MS has. Go to the wifi card manufacturer's site and download the driver if a newer one exists.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-25-2015, 04:54 PM   #7 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: connection issue

ok, i downloaded it to my desktop. How do i get it so my adapter will use the driver i jusy downloaded.

thx
chara33 is offline   Reply With Quote
Old 08-25-2015, 05:14 PM   #8 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,509
Default Re: connection issue

Well if it's an executable run it.

Otherwise you'll need to extract it to a folder, and then right click your wifi adapter in Device Manger -> Update driver... -> choose to "Choose from folder" option -> Tick the "Include subfolders" box -> Point it to the folder where you extracted the driver files and click Next/Ok.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 08-26-2015, 09:30 AM   #9 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: connection issue

mediatek mt7630 802.11bgn driver

after a few mins connection drops causing yellow ! on network icon in system tray.
chara33 is offline   Reply With Quote
Old 08-26-2015, 10:12 AM   #10 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: connection issue

Quote:
Originally Posted by chara33 View Post
mediatek mt7630 802.11bgn driver

after a few mins connection drops causing yellow ! on network icon in system tray.
You say it connects but drops, are you able to surf the net? or ping google? before the drop..
__________________

__________________
Don't like what I say, ban me!
rulezero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My LAC Connection is 100Mbps, and so is my Verizon Online Connection Milliteq_CEO Computer Networking and Internet Hardware 8 08-16-2005 02:30 AM
My LAC Connection is 100Mbps, and so is my Verizon Online Connection Milliteq_CEO Internet Software and Browsers 1 08-15-2005 10:17 PM
Small connection or no connection at all Kadahaf Microsoft Windows and Software 0 01-15-2005 11:58 AM
Unable to add dial up connection using internet connection wizard Richelle Computer Networking and Internet Hardware 5 07-18-2004 09:44 AM
only one way connection for modem-modem connection greensea Computer Networking and Internet Hardware 0 06-15-2004 10:56 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.