Another laptop issue! :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-04-2009, 05:52 PM   #1 (permalink)
Super Techie
 
smashedpumpkins's Avatar
 
Join Date: Jul 2006
Posts: 392
Default Another laptop issue! :(

First off, thanks everyone. I was here for my laptop a few weeks ago, my brothers a few days ago, and now my mothers now.

Here it is. She was using her laptop and the battery died and turned the laptop off. She plugged the power cord in and turned it back on. When she did, the start up screen that recommends you to start the laptop in Safe Mode appeared. Whether she chooses Safe Mode, Normal Mode, or Last Good configuration she has the same problem. The computer restarts. A quote from her "It tried to restart – show window logo, acts like it’s going to then goes back to that screen." So she can never actually get windows to boot up...

Anyone know what might cause this? Thanks
__________________

__________________
“Fortune favors the brave.”
smashedpumpkins is offline  
Old 05-04-2009, 06:39 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Another laptop issue! :(

Hello,

It's probably restarting because Windows has been set to automatically restart when it encounters a BSoD. Unfortunately, if this is the case, you can't disable that option because you can't boot into Windows (I don't think it can be disabled outside of Windows).

The first thing I would do is try checking the hard drive for errors, using the CHKDSK x: /R command in the recovery console, where x: is the drive letter of the OS partition. Use the Windows XP setup disc to boot into the recovery console if you're not familiar. The power outage may have caused data corruption on the hard drive, resulting in a BSoD and therefore an automatic restart.

Of course, this is just one possible explanation, but it is a sensible troubleshooting step nonetheless.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
just reformatted laptop with windows xp and now svc pack 2 issue dankduke5 Microsoft Windows and Software 8 01-27-2009 09:39 PM
I need a new laptop - here is what I'm looking at: Aro2220 Laptops and Notebooks 5 09-21-2008 01:26 PM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM
Compaq 3015 Laptop battery issue DaPurpleRT Laptops and Notebooks 6 10-08-2007 02:10 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.