Won't Detect Floppy - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2005, 04:27 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2004
Location: New Brunswick, Canada
Posts: 511
Send a message via MSN to LegendBreath
Default Won't Detect Floppy

Hi,
I tried using serveral floppy drives and several cables. And, I also tried all the ways I can put it. The power is going in it because the light when I put it on the wrong side and the light go on. Also, all floppy drives is working on my other computer. I got an on-board controller on my AST computer. It says 11.10 Your flopppy drive is identified incorrectly in System Setup. But, it is setted as an 1.44MB 3.5". And the adapter is setted to built-in.

Someone can help me?
__________________

__________________
LegendBreath is offline  
Old 03-02-2005, 04:35 AM   #2 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 18
Default

Looks like you flipped all the cables and went through all the trial-and-error procedures I would have done. If all the floppy drives behave the same way, it may be the FDD controller gone bad. :/ I dont' know for sure, but you've done everything I would have.
__________________

endersftd is offline  
Old 03-02-2005, 03:11 PM   #3 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 275
Default

you have to set the correct startup order in bios...

usually you have to either hit one of these buttons to get into bios.

F1
F2
F8
DEL
ESC

try all of them out...and your screen should pull up a whole bunch of system info...

you'll want to click on "Boot Order" and make sure to set the floppy drive to be the first one to boot.

does that make sense at all?

as of now, i'll bet your computer is set to startup from

1. hard drive
2. cd-rom
3.floppy

you need to change it to

1.floppy
2. (whatever)
3 (whatever)

for it to be able to boot from the floppy drive.

good luck.
__________________
\"I am not young enough to know everything.\" - Oscar Wilde
EdoKoi is offline  
Old 03-03-2005, 07:20 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 34
Default

Make sure you dont have a 2mb floppy,go into bios and enable "boot-up floppy seek"also in bios,set floppy to 1.44mb
asdco is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.