Strange Cooling Fan Observation - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-28-2006, 10:53 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 1
Default Strange Cooling Fan Observation

I was recently installing a new hard disk drive in an IBM Aptiva Netvista - P4 2.4 Ghz. I'm guessing that the system is around 4 years old. While working on the system, I noticed that both the CPU and the case cooling fans do not spin up until after the system has been powered on for several minutes. I've not seen this happen on a PC before. I've been under the impression that the cooling fans should be spinning whenever the system is energized. Is this some sort of advanced power management / cooling solution, or should I be concerned that the power supply / cooling fans could be malfunctioning?



Thanks,
dgj
__________________

jettdg is offline  
Old 08-28-2006, 11:14 PM   #2 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 309
Default

Hmmmm...

I wonder if it could be a BIOS or software setting.

For example: Asus "Cool n' Quiet" utility - varies the speed of the CPU fan.

Maybe the PSU is getting ready to give up the ghost.
__________________

__________________
[SIZE=\"1\"]E6400 @ 3.4 , Noctua 120
7900GT @ 670/1680 , VF900
P5B-D 0711
2 x 1GB Patriot 6400 @ 425
WD SATA 250GB
VX2025WM
Neo HE 550
P180 / G15 / MX1000[/SIZE]
Syrillian is offline  
Old 08-29-2006, 07:24 PM   #3 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 994
Send a message via AIM to PoisonPorkchop
Default

Like Syrillian said, I bet it's just something like Cool 'n Quiet. It probably just turns it on after a certain temperature is reached.
__________________
System
Antec Super Lanboy
AMD 64 3800 S-939 Newcastle
MSI K8N Neo2 Platinum
eVGA 6600GT
1.5 GB pc 3200
WD 160 GB IDE
Viewsonic 22\" Widescreen 1680x1050
Logitech MX518
Coming Soon: Athlon 64 4000 San Diego/Z-5500/G7/Vista
PoisonPorkchop is offline  
Old 08-31-2006, 03:26 PM   #4 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default

thats perfectly fine my school has that kind of computer too and the fans turn on and off based on cpu load and temp so that's fine.

edit: you should install speed fan and watch the temps to make sure.
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 09-01-2006, 10:21 PM   #5 (permalink)
Ultra Techie
 
Join Date: May 2006
Posts: 793
Default

my dad has an IBM Netvista (i think) and it does the same thing when i was working on it, i have found no way of changing this, but it doesnt bother me
__________________



\"I may or may not have put a loaf of bread in the dish washer\"
\"Once you go white a trailer is in sight\"
COD2_fanatic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.