possible modem prob - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-18-2003, 05:45 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2002
Posts: 27
Unhappy possible modem prob

I am having trouble sometimes when I go online with my 56k modem.sometimes when I have been on for say about 20 or 30 minutes,I can't get any pages to load.It says page not found.So I disconnect and reconnect and it works for a little bit and then does the same thing.I contacted my ISP and the tech had me check all settings which seemed to be ok.He then said it could be my modem going bad,because they had no other complaints,so it wasn't on their end.Any info would be deeply appreciated before I go out and buy another modem that I might not need.If I need a modem any suggestions on what to get?Thanx in advance, you guys have been helpful to me in the past.

bobr497 is offline  
Old 06-18-2003, 06:58 PM   #2 (permalink)
Wizard Techie
Join Date: Jan 2003
Location: US
Posts: 3,313

It sounds to me as if it is going out.

One of the last 56k modems I had was a External Creative USB Modem. It worked perferctly and was cheap-- about $15 dollars. (US$)

You could say I've been around.
Shakie is offline  
Old 06-18-2003, 08:52 PM   #3 (permalink)
True Techie
Join Date: Jan 2003
Location: Louisville, KY
Posts: 235

That sounds the same to me as well. If you can, try to get a new one and test it out to see if it works. That's about all i can tell you :\
Sig removed since I no longer post here.
stormy78 is offline  
Old 06-19-2003, 07:10 PM   #4 (permalink)
Newb Techie
Join Date: Nov 2002
Posts: 27
Default replies

Thanx 4 the replies guys.Anubis,now that u mention it I did have a phone prob about a month ago but it was on my second line.I guess it was from all the rain we had been getting cause when it started drying up my phone prob disappeared.What makes me think it is an isp problem is last night I popped in a disc for a free trial with another provider.I was online with it for about 90 min.and the problem never showed up.It could have been coincidental I don't know. Anyway I will check the other phone jack thing first Thanks again for now
bobr497 is offline  
Old 07-20-2003, 07:04 PM   #5 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748

Its the ISP Id bet money on it if I had any.
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.