plays system sounds but not games etc.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-22-2004, 11:04 PM   #1 (permalink)
Super Techie
Join Date: Feb 2004
Posts: 424
Default plays system sounds but not games etc..

Recently after restarting my computer my computer it had to reinstall my usb cordless mouse driver again (it said found new hardware) and my webcam driver even though i had installed them before and they worked great. Now i went to go play counter-strike and no sounds were playing. I went to go play a song and it gave me "Cannot play back the audio stream: no audio hardware is available or the software is not responding. But when i do control alt delete and go to end something i hear a beep meaning the system sounds are working?

raiden_nrl is offline  
Old 10-22-2004, 11:15 PM   #2 (permalink)
Super Techie
Join Date: Feb 2004
Posts: 424

nm... i was just being really stupid... i ended the sound card software when i was ending some of my processes.

But i was wondering y in my bios my radeon 9600 xt 256 mb was set at 32 mbs in my bios?

raiden_nrl is offline  
Old 10-22-2004, 11:40 PM   #3 (permalink)
Super Techie
Join Date: Feb 2004
Posts: 424

ok nm it wasnt me... it says in my sound devices that i have none? WAT is going on? my soud card didnt go did it? necuase im still hearing system sounds in my bios it says my speakers are enabled ( VIA-3058 AC97 Audio [Enabled] )
raiden_nrl is offline  
Old 10-23-2004, 02:11 AM   #4 (permalink)
Ultra Techie
Join Date: Nov 2003
Posts: 506

You might have had a power surge or something which corrupted some of your drivers since you say you had to reinstall your mouseware etc...
Go into your hardware devices, locate your audio and remove the drivers. Restart and let windows redetect and install fresh ones. Make sure your card (if not onboard) is seated properly. If it is onboard, make sure it is enabled in your BIOS.
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
zerozero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:18 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.