pc won't start only beeps - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-30-2003, 05:19 PM   #11 (permalink)
Monster Techie
 
Qiranworms's Avatar
 
Join Date: Mar 2003
Posts: 1,635
Default

Ok. I agree with Imation. It is likely (or at least I've done it once) that dust went into the RAM slots when you took the RAM disk (My termonology is too SuSE Linuxish :laughing: ) out. As Dethangel said, get one of those cans of compressed air. Clean it out. While you're at it, clean out the whole motherboard .

Also, ruining the RAM with static electricity is far more likely if you walked around with the RAM then if you just stood still. It is still a possibility. I think before buying RAM, buy the compressed air (but you say you already bought it... ...well you can always use more RAM )
__________________

__________________
-->Marc
Error: Keyboard not attached. Please press F1 to continue. <pre>-------OS----------Gentoo Linux-------<br>------Browser-----Mozilla Firefox-----</pre><form action="http://www.srsyo.org/tfsearch.php" method="get"><input type="text" name="search"> <input type="submit" name="submit" value="Search the Forums, thanks to Emily"></form>

|||Official Forum Rules|||<hr>
Qiranworms is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.