Partitioning - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-21-2004, 07:28 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 121
Exclamation Partitioning/ Starting up old computer

I have this computer with a PIII 450 mhz computer. it had been reformated and hasnt been used since last year. now im trying to turn the thing on and asks for the system disk, so i put win xp in and says that disk boot error. and says no partition found. could someone help, i need to know how to partiton the hard drive. thanks

from reply

alright it didn't work but thanks anyway ekÆsine. i had this computer since 96' and it has been reformated and comepletely wiped out and now when i turn on the computer, it says this

Not found any [active partition] in HDD
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

alright, i have the original windows 98 disk and a restoration cd from CTX. it was a ctx computer back then when i got it. anyway i put both of the disks in at a time and i still get the error. what should i do? please help
__________________

__________________
Dell XPS Gen 2
[Gallatin] Northwood P4 Extreme Edition 3.2 @3.46 --->(CPUCOOL)
PC3200 1.5GB
ATI 9800XT
Sound Blaster Audigy 2
Maxtor 120gb IDE
Hitachi 250gb SATA
Windows XP PRO SP2
Teac DVD+RW
Samsung CD-R/RW

3DMark01 20772
3DMark03 7190
Dell XPS is offline  
Old 03-21-2004, 08:04 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

you must be using a restore CD. winxp would detect no partition and ask you to create one. www.computerhope.com has an FDISK simulator to help you partition. more info:

http://www.evozero.gamma.timdorr.com...asic_disks.htm
__________________

ekÆsine is offline  
Old 03-21-2004, 08:19 PM   #3 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 121
Default

it was really setup for windows 98
__________________
Dell XPS Gen 2
[Gallatin] Northwood P4 Extreme Edition 3.2 @3.46 --->(CPUCOOL)
PC3200 1.5GB
ATI 9800XT
Sound Blaster Audigy 2
Maxtor 120gb IDE
Hitachi 250gb SATA
Windows XP PRO SP2
Teac DVD+RW
Samsung CD-R/RW

3DMark01 20772
3DMark03 7190
Dell XPS is offline  
Old 03-21-2004, 08:35 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 121
Default

i actually need the boot disks for win 98. anyone know where i can get a cd-boot disk instead of a floppy because i don have any floppy disks
__________________
Dell XPS Gen 2
[Gallatin] Northwood P4 Extreme Edition 3.2 @3.46 --->(CPUCOOL)
PC3200 1.5GB
ATI 9800XT
Sound Blaster Audigy 2
Maxtor 120gb IDE
Hitachi 250gb SATA
Windows XP PRO SP2
Teac DVD+RW
Samsung CD-R/RW

3DMark01 20772
3DMark03 7190
Dell XPS is offline  
Old 03-21-2004, 10:02 PM   #5 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

yes, try here:
www.bootdisk.com
ekÆsine is offline  
Old 03-22-2004, 04:04 AM   #6 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

oops you wanted bootCD. this is a bootCD i made from a winME floppy. you must use nero to burn the image. just install nero and double click the file. when nero open click the burn CD button. download image here:

http://www.evozero.gamma.timdorr.com...winme-boot.nrg
ekÆsine is offline  
Old 03-22-2004, 10:50 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 121
Default

thanks ill try it out.
__________________
Dell XPS Gen 2
[Gallatin] Northwood P4 Extreme Edition 3.2 @3.46 --->(CPUCOOL)
PC3200 1.5GB
ATI 9800XT
Sound Blaster Audigy 2
Maxtor 120gb IDE
Hitachi 250gb SATA
Windows XP PRO SP2
Teac DVD+RW
Samsung CD-R/RW

3DMark01 20772
3DMark03 7190
Dell XPS is offline  
Old 03-22-2004, 10:59 PM   #8 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 121
Default

alright it didn't work but thanks anyway ekÆsine. i had this computer since 96' and it has been reformated and comepletely wiped out and now when i turn on the computer, it says this

Not found any [active partition] in HDD
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

alright, i have the original windows 98 disk and a restoration cd from CTX. it was a ctx computer back then when i got it. anyway i put both of the disks in at a time and i still get the error. what should i do? please help
__________________
Dell XPS Gen 2
[Gallatin] Northwood P4 Extreme Edition 3.2 @3.46 --->(CPUCOOL)
PC3200 1.5GB
ATI 9800XT
Sound Blaster Audigy 2
Maxtor 120gb IDE
Hitachi 250gb SATA
Windows XP PRO SP2
Teac DVD+RW
Samsung CD-R/RW

3DMark01 20772
3DMark03 7190
Dell XPS is offline  
Old 03-23-2004, 01:41 AM   #9 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

Dell XPS i think i understand what is happening. for some reason the hard disk has either failed or is connectly improperly. if you or someone else has not opened your computer and fiddled with the hard disk cables than i would just assume a complete hardware failure of the hard disk.

try to test this hard disk in another computer to see if it can be detected at all. feel and listen if the disk even spins up or makes any noise. if it is completely dead and you have very important data you can take it to a professional data recovery company and they will retreive your data. it is VERY expensive.

otherwise you will need to replace the hard disk and install an operating system on it. this requires you to setup any partitions you will use and you need to format those partitions with a filing system. i will help you with this if you need it.
ekÆsine is offline  
Old 03-23-2004, 01:45 AM   #10 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

also to clarify your error message:
Not found any [active partition] in HDD
could mean no partition is set as active. active is a switch you can set using FDISK, a partitioning utility on a winME or win98 startup diskette. since you cannot even boot up i doubt this is the problem. most likely it is a complete hardware failure
__________________

ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.