Official - My New Rig Building Thread!!! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2005, 01:43 AM   #21 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 79
Default

Yes, I was almost positive that mine would surpass his. He, does have his processor overclocked to around 2.2 gghz. But I still think mine will beat own his because of the 6600GT. I have an update however, I was just running through my Bip Setup Utility. I went to the main tap and just thought I would tell you guys what it said. Not sure if it helps solve anything or not

Primary IDE Master : Not Detected
Primary IDE slave : Not Detected
Secondary IDE Master : TSST CDW/DVD TS - H4]
Secondary IDE Slave : Not Detected

As you can see it only have recognized my cd/dvd rw. My friend set up the possitions for this, because I didn't know what it meant. Should I have put my cd/dvd rw in Primary slave instead. Should the floopy be showing up here? Just trying to learn something here, so thank agian
__________________

__________________
Asus K8V Deluxe
AMD Athlon 64-bit 3200+ Socket 939
eVGA 6600GT 128mb
Kingmax 512x2 PC3200
Dual Layer 16x DVD RW
Raidmax Black Aluminum Gaming Case
/w stock 420 watt PS and 5 case fans
Seagate 80GB 7200rpm SATA
Windows XP Home
Generic CRT 17\'
toogreen is offline  
Old 01-23-2005, 06:05 PM   #22 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 79
Default

Update : I just went to a friends house and downloaded that driver. We opened it and it had different Windows OS folders. We went to the XP folder and copied only the icons in that folder. Did we do it wrong, because when I insert the disk on prompt is does not work. If anyone knows I would really like to hear your opinions.
__________________

__________________
Asus K8V Deluxe
AMD Athlon 64-bit 3200+ Socket 939
eVGA 6600GT 128mb
Kingmax 512x2 PC3200
Dual Layer 16x DVD RW
Raidmax Black Aluminum Gaming Case
/w stock 420 watt PS and 5 case fans
Seagate 80GB 7200rpm SATA
Windows XP Home
Generic CRT 17\'
toogreen is offline  
Old 01-23-2005, 07:43 PM   #23 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 79
Default

Hi all, i got the correct disk I assume. We put the hard disk file onto the floppy, and it installed a bunch of files. But when i went to run Windows XP for the first time, it still said it didn't recognize any hard drive. Im stumped now, and am thinking the drive is broke. What does you guys think?
__________________
Asus K8V Deluxe
AMD Athlon 64-bit 3200+ Socket 939
eVGA 6600GT 128mb
Kingmax 512x2 PC3200
Dual Layer 16x DVD RW
Raidmax Black Aluminum Gaming Case
/w stock 420 watt PS and 5 case fans
Seagate 80GB 7200rpm SATA
Windows XP Home
Generic CRT 17\'
toogreen is offline  
Old 01-24-2005, 09:52 AM   #24 (permalink)
Junior Techie
 
Join Date: Dec 2004
Posts: 79
Default

bump
__________________

__________________
Asus K8V Deluxe
AMD Athlon 64-bit 3200+ Socket 939
eVGA 6600GT 128mb
Kingmax 512x2 PC3200
Dual Layer 16x DVD RW
Raidmax Black Aluminum Gaming Case
/w stock 420 watt PS and 5 case fans
Seagate 80GB 7200rpm SATA
Windows XP Home
Generic CRT 17\'
toogreen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.