Noise from HD - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2003, 07:21 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 32
Default Noise from HD

I have a160gb maxtor HD and ever since the first day i bought it about a year ago its been making noise i was wondering if its suppose to do this or can this noise be fixed
__________________

cammm14 is offline  
Old 12-28-2003, 07:36 PM   #2 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

Does the noise occur when the drive is idle or when only in use? Can you describe the noise a little more as well?

-Mike
__________________

mikesgroovin is offline  
Old 12-28-2003, 08:56 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

no actually it is not supposed to, but many hard disk manufacturers quality control isn't very good, as long as it works they let it slip past inspection. some western digital have this noise problem too. you are just unlucky, most of them do not make much noise.
ekÆsine is offline  
Old 12-28-2003, 09:57 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 32
Default

idle there is no noise only when its in action....
cammm14 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.