Need Help Won't Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-25-2005, 11:22 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 12
Send a message via AIM to bparker333
Default Need Help Won't Boot

I have a problem this is the 2nd time this happened. When I plug something into the front USB the computer goes black and doesn't boot up anymore. So I called gyga-byte and they said the USB shorted out so I sent the board back and got a replacement. So now 1 month later the same thing happens. What is the problem?
__________________

bparker333 is offline  
Old 02-25-2005, 11:28 AM   #2 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 240
Default

if they sent you a replacement of the same motherboard then there is a very good chance that exactly the same thing happened again. ask for a replacement motherboard made by a different manufactorer.
__________________

__________________
Cure for Boredom
bigbmxdave is offline  
Old 02-25-2005, 12:00 PM   #3 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Ground yourself before you plug it in.

This is the most common 'cause of damage to the motherboard throught he front port panel. Often the usb and firewire ports are exposed metal-socket ports. If you've got a good amount of static electricity in ya (especially during these winter months when the air is dry and carpets are excitable) and you touch the ports (or the internal sockets) while the machine is on, you can fry that puppy easily.

I can, at will, make just about any machine reboot during the work day just by reaching over and touching my index finger to the front firewire socket. Zot, POST.
__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 02-25-2005, 12:18 PM   #4 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

maybe ur usb is damaged or w/e ur trying 2 plug in ?
bigtimeballer50 is offline  
Old 02-25-2005, 12:25 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 12
Send a message via AIM to bparker333
Default

A digital Camera
bparker333 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.