MSI Mega PC (TVPC) - Does not work. Please help!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 12-02-2004, 04:47 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2004
Posts: 2
Angry MSI Mega PC (TVPC) - Does not work. Please help!!

I recently purchased a MSI TVPC barebone-1 system with MS-6760 motherboard. I added the following

Processor - P4 3.06 GHz
Memory - 512MB, 333 MHz
Hard Disk and DVD writer

When I power up, the LCD back light turns on and the LCD shows some graphics. The green lignt on the Hi-Fi power button also lights up.

When I turn off the Hi-Fi and turn on PC, the green LED on the power button turns on but nothing else works. The power supply fan turns ON but the CPU fan does not. I dont see any activity on hard disk or DVD drive. Noting in the monitor either. The system is stuck in this mode and I cant power off until I pull the plug.

Can anyone please help me on this!!!


sukesh is offline  
Old 12-02-2004, 04:57 PM   #2 (permalink)
Techie Beyond Description
Nubius's Avatar
Join Date: Aug 2004
Posts: 11,600

Hmmm, so you turn it on and get power to the system but nothing happens? Generally that's a sign of a bad CPU or bad motherboard. If you have a spare of either, all you can really do is try swapping out parts. Perhaps the motherboard is grounded to the case and shorting out.

Nubius is offline  
Old 12-12-2004, 04:27 PM   #3 (permalink)
Newb Techie
Join Date: Dec 2004
Posts: 2

Hi There,
As u mentioned, the motherboard was bad. I got a replacement with Mega 865. This system is working ok except for one problem.

If I turn on the PC with a CD or DVD in the drive, I am able to explore the CD/DVD and able to watch movie or install application. If I replace the CD/DVD, windows is not able to read it anymore. Windows explorer hangs if I click on CD drive. It starts working again after I restart. Its like every time I chnage the CD/DVD, I need to restart the PC !!!

I have a BenQ DVD writer in the system. MSI recomends to use their own MSI optical drive for mechanical compatibility. With BenQ drive I dont see any other issues except changing disks.

Please help!

sukesh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:30 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.