install XP in ECS (elitegroup) mainboard P4VMM2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-27-2003, 11:05 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 5
Unhappy install XP in ECS (elitegroup) mainboard P4VMM2

I tried to install XP in P4VMM2 , but until 3 days it's always failed.
I have tried with CD-ROM and the file can not be copied, and when finally can be copied, there are problem installing device , started with battery and etc.
I have tried by MS-DOS with WINNT.EXE , there are no problem with copying file but when I re-started, XP could not reboot.
Please help me , I become curiously to know what problem with my mainboard. I have successly installed same XP in other mainboard.
__________________

elang is offline  
Old 07-27-2003, 06:25 PM   #2 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 5
Default

Almost every time I reinstall I re-format the harddisk, and to prove that my CD not corrupt, I re-install in other mainboard with the same harddisk and it's worked. I have just one stick of DDR SDRAM.
I wonder thre are problem with IDE driver ?
I have summit report to elitegroup about this but no reply until now.
elang is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.