Help...Hard Drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-11-2005, 10:15 PM   #1 (permalink)
Super Techie
 
Join Date: Feb 2005
Posts: 335
Default Help...Hard Drive

I installed a second hard drive nad the computer booted up but its not recongising it, its hooked up correctly, 1's a slave, 1's a master. please help
__________________

__________________
MPFXB3

\"You can not dream yourself into character you must hammer and forge yourself into one\"



Bruce Springsteen
MikePB3 is offline  
Old 03-11-2005, 10:17 PM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

go into the BIOS and set all IDE devices to auto
__________________

__________________
Apokalipse is offline  
Old 03-12-2005, 01:32 AM   #3 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

correct, also are the jumpers set to slave and not to master ?
majistic is offline  
Old 03-12-2005, 03:41 PM   #4 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

I love SATA HDD's. Hot swappable and plug and play.
No jumpers, no master/slave crap... and a tiny little wire that greatly increases airflow....
HAVOC is offline  
Old 03-12-2005, 05:54 PM   #5 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

IDE and ATA only have jumpers ? I thought that SATA also do..
__________________
majistic is offline  
Old 03-12-2005, 05:58 PM   #6 (permalink)
The Water Cooling Guru
 
aspire's Avatar
 
Join Date: Feb 2005
Location: United States
Posts: 5,308
Default

I had the same problem with a maxtor 80gig hdd it would not recognize in any of my two systems or several of my friends. the jumbers were set correctly bios was right maybe you got a dead drive. I returned mine and am awaiting a replacement
__________________

__________________
If I help you with something, you think I'm the bomb, or you just like what I said, rep me by clicking the star under my post.

Thanks!

The Official Tech Forums Water Cooling Informational Guide
aspire is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.