Gigabyte GA-K8VM800M with the F9 BIOS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-12-2004, 08:25 PM   #1 (permalink)
Imperial Space Womble
 
Harper's Avatar
 
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Gigabyte GA-K8VM800M with the F9 BIOS

Any one having problems with the Gigabyte Gigabyte GA-K8VM800M motherboard and the F9 BIOS. I have some one claiming that F9 BIOS takes out the motherboard. It was working, now he has no POST or DISPLAY.
__________________

"I FEEL SO GOOD I FEEL SO NUMB, YEAH!!!" -- Rob Zombie
Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.