gameing problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-28-2008, 11:13 AM   #1 (permalink)
Ultra Techie
 
solidsteve's Avatar
 
Join Date: Sep 2007
Posts: 600
Default gameing problems

hey guys

my current pc is playing up a slight while playing a few games, the game i am trying to play is simcity 4 but it always restarts my pc some times as soon as i load up the game and other times i could be playing for 30-40 mins and it will go

my current rig is

mobo - asus A7N8X-X
cpu - AMD Sempron at 2.1 (or as close as)
gpu - radeon 9600 with up to date driver

what happens is it restarts my pc and half the time dose not give me a reason then other times it says its to do with 2 files, i just got rid of these 2 files and it did it after about 3 mins again so i'm stuck
__________________

__________________


My new pc spec's ~

Case ~ nexus caterpilla
Mobo ~ Gigabyte GA~P35~DS3R Rev 2.0
CPU ~ Intel Q6600
HDD ~ 2 x 500gb western digital drives
Ram ~ 4GB worth (4 strips) of OCZ 2GB PC2-6400 Platinum Rev 2.0
PSU ~ Corsair 750TX
GPU ~ GTX 295

OS - Windows 7 Home 64-bit
solidsteve is offline  
Old 06-28-2008, 11:36 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: gameing problems

What were the files? Have you checked the temps of your GFX card?
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-28-2008, 11:37 AM   #3 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: gameing problems

Have you tried using the Radeon Omega Drivers?

Those usually are better with older Radeon 9 series cards
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 06-28-2008, 02:25 PM   #4 (permalink)
Ultra Techie
 
solidsteve's Avatar
 
Join Date: Sep 2007
Posts: 600
Default

Quote:
Originally Posted by Trotter View Post
What were the files? Have you checked the temps of your GFX card?
one of the files was mini062808-01.dmp but its come back up and i dont know the temp of the gpu, have you got any suggestions for temp monitoring


Quote:
Originally Posted by vernong1992 View Post
Have you tried using the Radeon Omega Drivers?

Those usually are better with older Radeon 9 series cards
i havent heard of the Omega Drivers i'll download them and get back to you with it

well i've installed the latest Omega Drivers and the game ran for longer then befor and my pc just restarted

it didnt tell me why it restarted it just did it so i'm lost
__________________


My new pc spec's ~

Case ~ nexus caterpilla
Mobo ~ Gigabyte GA~P35~DS3R Rev 2.0
CPU ~ Intel Q6600
HDD ~ 2 x 500gb western digital drives
Ram ~ 4GB worth (4 strips) of OCZ 2GB PC2-6400 Platinum Rev 2.0
PSU ~ Corsair 750TX
GPU ~ GTX 295

OS - Windows 7 Home 64-bit
solidsteve is offline  
Old 06-28-2008, 03:17 PM   #5 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: gameing problems

I'm thinking overheat... clean out any dust in the GPU and CPU

Also is that board a VIA Chipset? because I've experienced this issue with ATi Video Cards and VIA Chipsets on my old PC, but it doesn't happen until you close the game for me..

Try updating your mobo drivers too if thats the case
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 06-28-2008, 03:28 PM   #6 (permalink)
Ultra Techie
 
solidsteve's Avatar
 
Join Date: Sep 2007
Posts: 600
Default Re: gameing problems

the chipset on the mobo is a nforce2 400 all updated, i'll pop the side off and give it a good clean tommow some time
__________________


My new pc spec's ~

Case ~ nexus caterpilla
Mobo ~ Gigabyte GA~P35~DS3R Rev 2.0
CPU ~ Intel Q6600
HDD ~ 2 x 500gb western digital drives
Ram ~ 4GB worth (4 strips) of OCZ 2GB PC2-6400 Platinum Rev 2.0
PSU ~ Corsair 750TX
GPU ~ GTX 295

OS - Windows 7 Home 64-bit
solidsteve is offline  
Old 06-28-2008, 06:45 PM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: gameing problems

You can use several programs to monitor your GPU heat level. ATITool is small and simple to use, plus it can do a whole lot more.
ATITool - Overclocking utility for ATI and NVIDIA cards
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-28-2008, 09:53 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: gameing problems

Hello,

Upload yoru minidump files to Bandango, SendSpace or Rapidshare. I will analyze them for you.

Cheers,
Mak
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-29-2008, 03:55 PM   #9 (permalink)
Ultra Techie
 
solidsteve's Avatar
 
Join Date: Sep 2007
Posts: 600
Default Re: gameing problems

Quote:
Originally Posted by Mak213 View Post
Hello,

Upload yoru minidump files to Bandango, SendSpace or Rapidshare. I will analyze them for you.

Cheers,
Mak

here you go mak MEGAUPLOAD - The leading online storage and file delivery service


i'm trying the ati tool Trotter i'll post temps when i find it which i hope to be soon :freak:
__________________


My new pc spec's ~

Case ~ nexus caterpilla
Mobo ~ Gigabyte GA~P35~DS3R Rev 2.0
CPU ~ Intel Q6600
HDD ~ 2 x 500gb western digital drives
Ram ~ 4GB worth (4 strips) of OCZ 2GB PC2-6400 Platinum Rev 2.0
PSU ~ Corsair 750TX
GPU ~ GTX 295

OS - Windows 7 Home 64-bit
solidsteve is offline  
Old 06-29-2008, 08:04 PM   #10 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: gameing problems

Hello,

Your issues according to the dump file belong to this:

Probably caused by : nvmcp.sys ( nvmcp+5bb03 )


Which is part of the nVidia Drivers. All things say you need updated drivers. If there are none report this to nVidia so they can get working on a fix.

Cheers,
Mak
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Battlefield 2 Crashes when entering Singleplayer,Multiplayer, and Audio Options Grayman PC Gaming 7 03-17-2009 02:26 AM
Possibly motherboard problems? zdozbou Hardware Repairs and Troubleshooting 7 04-11-2008 07:30 PM
crazy booting problems (emphasis in the "s") damiancds Hardware Repairs and Troubleshooting 3 04-02-2008 06:53 PM
problems viewing some webpages sehana Internet Software and Browsers 4 07-30-2007 03:41 PM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.