Do you need to install front audio for rear to work? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2006, 03:29 AM   #1 (permalink)
Ultra Techie
 
Join Date: Jun 2006
Posts: 692
Default Do you need to install front audio for rear to work?

do u need to install the front audio for the rear audio to work? becuz ever since i changed my case i get no sound and i havent installed my front audio.
__________________

__________________
System Specs
Opteron 165 cooled by Zalman 9500A LED // DFI Lanparty UT NF4-D // Seagate Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive // Sapphire X1950XT 256MB cooled by Zalman VF900 Cu LED // 2x1GB OCZ EL Plantinum // Enermax NoiseTaker 430W // Pioneer DVD & Combo Optical Drive // 20" Samsung 206BW Monitor // Logitech Z-2300 Speakers // Logitech G11 Keyboard and Microsoft Sidewinder mouse // Antec Nine Hundred Case
krazieaznboi is offline  
Old 11-14-2006, 05:31 AM   #2 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

no the front audio just plugs into your mobo but isn't needed. You probably need to reinstall the audio drivers for your motherboard and make sure your speakers are connected into the right socket normally the green one
__________________

__________________
baronvongogo is offline  
Old 11-14-2006, 09:04 PM   #3 (permalink)
Ultra Techie
 
Join Date: Jun 2006
Posts: 692
Default

yea i have it connected in the line out, which is the green one, and i get no sound
__________________
System Specs
Opteron 165 cooled by Zalman 9500A LED // DFI Lanparty UT NF4-D // Seagate Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive // Sapphire X1950XT 256MB cooled by Zalman VF900 Cu LED // 2x1GB OCZ EL Plantinum // Enermax NoiseTaker 430W // Pioneer DVD & Combo Optical Drive // 20" Samsung 206BW Monitor // Logitech Z-2300 Speakers // Logitech G11 Keyboard and Microsoft Sidewinder mouse // Antec Nine Hundred Case
krazieaznboi is offline  
Old 11-16-2006, 09:58 AM   #4 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 109
Default

I would think you would need to install the front audio. I assume your motherboard is like mine and changes the number of channels it outputs audio in depending on what it detects. So with no front audio to detect it wont add channels to the normal stereo signal.
bzflag is offline  
Old 11-16-2006, 07:02 PM   #5 (permalink)
Ultra Techie
 
Join Date: Jun 2006
Posts: 692
Default

oooo. i already bought the audigy se. so w/e
__________________
System Specs
Opteron 165 cooled by Zalman 9500A LED // DFI Lanparty UT NF4-D // Seagate Barracuda 7200.10 SATA 3.0Gb/s 320-GB Hard Drive // Sapphire X1950XT 256MB cooled by Zalman VF900 Cu LED // 2x1GB OCZ EL Plantinum // Enermax NoiseTaker 430W // Pioneer DVD & Combo Optical Drive // 20" Samsung 206BW Monitor // Logitech Z-2300 Speakers // Logitech G11 Keyboard and Microsoft Sidewinder mouse // Antec Nine Hundred Case
krazieaznboi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.