computer startup problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-12-2003, 05:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2003
Posts: 2
Send a message via AIM to szakatszozo Send a message via Yahoo to szakatszozo
Unhappy computer startup problem

Hi everybody,

I have a startup problem, sometimes my computer won't start...
After power up the cooling fan in the power supply runs, so the ones on

the motherboard, but the boot process won't start. The hdd led is

constantly on, and the power led is not on.
It occures after the power is totaly removed - after switching off from

the power supply's switch.
After a couple of tries (if i get lucky) it starts normally, and

continues to do it until i cut the power again from the back...

What can be the problem?

I tried with a new power supply, but i experienced the same problem.
I have a Soyo KT333 Dragon Ultra Platinum mobo with a XP 2000+ cpu, 512

Mb DDR, ATI Radeon 9000 128Mb and an Intel 56K modem.

My biggest problem is that recently i bought an Audigy2 ZS Platinum

sound card, and after using it 1 week it broked down... :( - without no

explanation...

Now on the very same PCI slot i have the modem, and it is working -

when i can start my pc :(

Please help me if you can with some suggestions, cause i realy don't

know what to do. And i'm affraid to put in the new sound card i

ordered.
Thank you!
/Zozo'
__________________

szakatszozo is offline  
Old 11-12-2003, 08:44 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

i don't have a solution for you, but i agree you should play it safe. don't risk any more cards until you figure out what the problem is. take out anything not neccessary while you test. in your case your mobo could be frying your devices. on the other hand that also could have been a coicidence and your audigy 2 could have been defective.
ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.