computer not powering up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-16-2004, 04:39 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 11
Default computer not powering up

Ok i have a question i hope someone can help me with. I have a fairly new computer, maybe about a year or so. It is a pentium 4. I went to turn it on (monitor had the yellow light showing power but not connected to anything) and i can see the lights flash for a split second but power, no life. I opened it up and try the power button and I can see the fans start to spin up then stop. Immediately i thought it was the power supply, which is still odd but whatever. I try another power supply and still nothing. I plug the original power supply into another computer and it powers up fine so i know it is not a power supply issue. There has been no hardware changed on the machine so it is not a wiring issue. Any idea what might be the problem before i tear it apart and check it piece by piece. I am thinking bad memory or a bad motherboard power connector but not sure. Any help would be appreciated.

powderny is offline  
Old 09-16-2004, 05:08 PM   #2 (permalink)
PowerQuest / Opera
TheMajor's Avatar
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177

sometimes the power swith is damaged
I would take all unnesesary parts out: second HD, second RAM-stick, PCI cards...only leaving your first HD, at least one ram stick and the cpu and graphics card

TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-16-2004, 06:13 PM   #3 (permalink)
Ultra Techie
Join Date: Aug 2004
Posts: 821

When did this happen? What are you system specs?
Regulus is offline  
Old 09-16-2004, 06:24 PM   #4 (permalink)
Newb Techie
Join Date: Sep 2004
Posts: 11

I just tried it today and discovered i can't turn it on. I also notice that if power goes out in the house, the pc stays off where as my pc will turn back on right away. Also the power supply has its own little power button. It is not my computer it is my fathers so I am not sure of the full specs. I know it is a pentium 4 i think 2 ghz but maybe less but not sure of the rest. might be 256 MB RAM, has 1 hd, onboard video and sound, win xp home
powderny is offline  
Old 09-16-2004, 11:06 PM   #5 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748

When I put together a new comp it did the same thing.It was a loose ram stick.Also check your vid card if you have one.Sounds like something is loose.
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.