Cd drive just stopped working.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2004, 05:40 PM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default Cd drive just stopped working..

alrite i recently moved my computer and when i placed it back the cd drive was not workign... does anyone have tips on how to troubleshoot / fix it it is a lite on ltn4865 at 48x...

when i put the disk in it does not do anything and then if i like go to access the drive it does not even recognize a disc

thx,
charlie
__________________

__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 09-16-2004, 06:21 PM   #2 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Does the drive show up in my computer or does windows not see it at all? Also, if it does see it, if you right click on the drive and click explore does it do that or does it just do nothing or does it start to lock up.... Is this ANY type cd, or does it maybe work with music but not data or vice-a-versa...
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 09-16-2004, 06:29 PM   #3 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 170
Send a message via AIM to Spartan 1394
Default

Check your IDE cable.
__________________
<img src=\"http://img.photobucket.com/albums/v210/alienhunter2049/Mysig.png\">

\".......die screaming with sharp things in your head\"

Proud Bush supporter.
Spartan 1394 is offline  
Old 09-16-2004, 11:49 PM   #4 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 42
Default

Its installed and working according to my computer but for some reason with any disk i put in it does not read it..
__________________
Dell 2300
intel P4 1.8
640mb sddram memory
128mb pci 5200 vid card
crappy dell mobo w/ no agp slot !
Elite0ne04 is offline  
Old 09-17-2004, 12:11 AM   #5 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

Yes check to see if you have the IDE cable connected to your cd-rom drive
ekÆsine is offline  
Old 09-17-2004, 09:17 AM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 17
Default

try Uninstalling the Driver for the CD Rom in the Hardware Wizard after checking the IDE cable . re install the software and check whether it identifies the CD Rom or not !!
__________________

emotion11 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.